
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://406mtsports.com/content/tncms/live/" />
<meta name="keywords" content="montana sports, montana grizzlies, montana football, griz football, bobby hauck, " />
<meta name="news_keywords" content="montana sports, montana grizzlies, montana football, griz football, bobby hauck, " />
<meta name="description" content="Montana's special teams and defense came to play in the season opener and made Central Washington pay." />
<meta name="author" content="FRANK GOGOLA Missoulian frank.gogola@406mtsports.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1372301425" />
<meta name="google-play-app" content="app-id=com.leeenterprises.sports406" />
<meta name="google-site-verification" content="NvbJxNEEM-2JRgepn3p8ahBDiThsyeaZ6cjw9W8Azfg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://406mtsports.com/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/2/a0/2a09ff95-3f8f-53fc-b0d0-15fa80672c54/60725246ec957.preview.jpg?crop=1472%2C828%2C2%2C24&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Griz notebook: Montana's special teams show 'dominant' play, defense 'physically overwhelms' Central Washington" />
<meta property="og:description" content="Montana's special teams and defense came to play in the season opener and made Central Washington pay." />
<meta property="og:site_name" content="406 MT SPORTS" />
<meta property="og:section" content="University of Montana Grizzlies" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@406mtsports" />
<meta name="twitter:image:alt" content="Griz vs. Central Washington football 37.JPG" />
<meta property="fb:pages" content="103047663483839" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.78b0163131a0eb95aef899d56f817c34.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1617087603"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/live/libraries/flex/components/site/resources/styles/406mtsports.min.css?_dc=1549925050"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #tncms-block-1466675 .tnt-prop-img { max-width: 300px; } .follow-links-1466736 li { margin-right: 1px; padding: 0; } .follow-links-1466736 li a, .follow-links-1466736 li a:focus, .follow-links-1466736 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1466736 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1466736 li a.fb:hover { color: #3A59A5; } .follow-links-1466736 li a.tw:hover { color: #46C8F9; } .follow-links-1466736 li a.is:hover { color: #D4C4A2; } #user-controls-1466671 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1466671 .tn-user-screenname, #user-controls-1466671 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1466671 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1466671 .dropdown-signup { font-size: 12px; } #user-controls-1466671 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1466671 .large-user-avatar { margin-right: 10px; } #user-controls-1466671 .large-user-controls { font-size: 12px; } #user-controls-1466671 .logout-btn { cursor: pointer; } #user-controls-1466671 .login-btn { background-color: #555; border-color: #555; } #user-controls-1466671 .login-btn:hover { text-decoration: underline; } #tncms-block-1466771 .tnt-prop-img { max-width: 300px; } #site-logo-1466771 { color: #666; } #block-1466703 .search-spinner { position: absolute; } #block-1466703 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1466703-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1466703-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1466704 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1466704 .tn-user-screenname, #user-controls-1466704 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1466704 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1466704 .dropdown-signup { font-size: 12px; } #user-controls-1466704 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1466704 .large-user-avatar { margin-right: 10px; } #user-controls-1466704 .large-user-controls { font-size: 12px; } #user-controls-1466704 .logout-btn { cursor: pointer; } #user-controls-1466704 .login-btn { color: #fff!important; } #block-1472567 .card.summary { border: 0; padding: 0; margin: 0; } #block-1472567 .card-panel { background-color:#333; border-color: rgba(0,0,0,.08); } #tncms-block-1466676 .tnt-prop-img { max-width: 300px; } #site-logo-1466676 { color: #666; } .follow-links-1466737 li { margin-right: 1px; padding: 0; } .follow-links-1466737 li a, .follow-links-1466737 li a:focus, .follow-links-1466737 li a:active { ; color: #333!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1466737 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1466737 li a.fb:hover { color: #3A59A5; } .follow-links-1466737 li a.tw:hover { color: #46C8F9; } .follow-links-1466737 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":230}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["montana sports","montana grizzlies","montana football","griz football","bobby hauck",""];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'college'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Griz notebook: Montana's special teams show 'dominant' play, defense 'physically overwhelms' Central Washington | UM Grizzlies | 406mtsports.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #cc0000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #333333; } .fixed-nav #main-navigation { background-color: #333333 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #eeeeee; } .navbar-toggle .icon-bar { background-color: #eeeeee !important; } .navbar-toggle .sr-only-show { color: #eeeeee !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #333; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #eeeeee; } }#site-copyright a, #site-footer a { color: #333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://406mtsports.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/52ccfb6a-aa5e-11e8-b35b-a7d44757a395.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://406mtsports.com/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Griz notebook: Montana's special teams show 'dominant' play, defense 'physically overwhelms' Central Washington | UM Grizzlies | 406mtsports.com" href="http://406mtsports.com/search/?f=rss&amp;t=article&amp;c=college/big-sky-conference/university-of-montana&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://406mtsports.com/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-2a09ff95-3f8f-53fc-b0d0-15fa80672c54  section-college section-big-sky-conference section-university-of-montana type-article infinity-summary-siderail" data-path="/college/big-sky-conference/university-of-montana">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('406mtsports.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.asset.id=2a09ff95-3f8f-53fc-b0d0-15fa80672c54&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=230" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://406mtsports.com/college/big-sky-conference/university-of-montana/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","taxonomy_1":"college","taxonomy_2":"big-sky-conference","taxonomy_3":"university-of-montana","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"406mtsports.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"college","blox_sections":"college,big-sky-conference,university-of-montana","weather_temp":34,"weather_conditions":"Snow Shower","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54","asset_headline":"Griz notebook: Montana's special teams show 'dominant' play, defense 'physically overwhelms' Central Washington","asset_byline":"FRANK GOGOLA\nMissoulian\nfrank.gogola@406mtsports.com","asset_pub_date":"04\/10\/2021","asset_pub_time":"7:40 pm","asset_pub_iso8601":"2021-04-10T19:40:00-06:00","asset_canonical":"https:\/\/406mtsports.com\/college\/big-sky-conference\/university-of-montana\/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington\/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html","asset_content_length":8819,"asset_related_length":3,"asset_tag_1":"montana sports","asset_tag_2":"montana grizzlies","asset_tag_3":"montana football","asset_tag_4":"griz football","asset_tag_5":"bobby hauck","asset_has_paywall":"no","subscription_max_views":"0"});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://406mtsports.com/tncms/admin/editorial-asset/?edit=2a09ff95-3f8f-53fc-b0d0-15fa80672c54"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1466675" class="tncms-block site-brand-mark"><section id="block-1466675" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/bfd95f0a-682e-11e7-83ed-1b6974e30af8.png?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/bfd95f0a-682e-11e7-83ed-1b6974e30af8.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/bfd95f0a-682e-11e7-83ed-1b6974e30af8.png?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/bfd95f0a-682e-11e7-83ed-1b6974e30af8.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="300"
                alt=""></a></div></section></div><div id="tncms-block-1466736" class="tncms-block site-follow-us"><div class="follow-links-1466736 default">
    
    <section id="block-1466736" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/406sports/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/406mtsports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/406mtsports/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://406mtsports.com",
  "sameAs" : ["https://www.facebook.com/406sports/","https://twitter.com/406mtsports","https://www.instagram.com/406mtsports/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1466671" class="tncms-block"><div id="user-controls-1466671" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://406mtsports.com/users/signup/?referer_url=https%3A%2F%2F406mtsports.com%2Fcollege%2Fbig-sky-conference%2Funiversity-of-montana%2Fgriz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington%2Farticle_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://406mtsports.com/users/login/?referer_url=https%3A%2F%2F406mtsports.com%2Fcollege%2Fbig-sky-conference%2Funiversity-of-montana%2Fgriz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington%2Farticle_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://406mtsports.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1466671').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://406mtsports.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://406mtsports.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://406mtsports.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1466671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://406mtsports.com/users/logout/" id="user-logout-form-1466671"><input type="hidden" name="referer_url" value="https://406mtsports.com/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1466730" class="tncms-block site-nav-sections-header"><section id="block-1466730" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1466730 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/college/"  class="nav-link tnt-section-college">College</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/college/big-sky-conference/montana-state-university/"  class="nav-link tnt-section-montana-state-university">Montana State University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/college/big-sky-conference/university-of-montana/"  class="nav-link tnt-section-university-of-montana">University of Montana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/college/gnac/msu-billings/"  class="nav-link tnt-section-msu-billings">MSU Billings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/college/frontier-conference/carroll-college/"  class="nav-link tnt-section-carroll-college">Carroll College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/college/frontier-conference/montana-tech/"  class="nav-link tnt-section-montana-tech">Montana Tech</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/college/frontier-conference/montana-western/"  class="nav-link tnt-section-montana-western">Montana Western</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/college/frontier-conference/msu-northern/"  class="nav-link tnt-section-msu-northern">MSU Northern</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/college/frontier-conference/rocky-mountain-college/"  class="nav-link tnt-section-rocky-mountain-college">Rocky Mountain College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/college/frontier-conference/university-of-providence/"  class="nav-link tnt-section-university-of-providence">University of Providence</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/college/community/"  class="nav-link tnt-section-community-colleges">Community Colleges</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school/scores-and-schedules/"  class="nav-link tnt-section-scores-schedules">Scores & Schedules</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school/basketball/boys/"  class="nav-link tnt-section-boys-basketball">Boys Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school/basketball/girls/"  class="nav-link tnt-section-girls-basketball">Girls Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school/cross-country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school/track-and-field/"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/high-school/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/extra/"  class="nav-link tnt-section-extra">Extra</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rodeo/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baseball/pioneer-league/"  class="nav-link tnt-section-pioneer-league-baseball">Pioneer League baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baseball/legion/"  class="nav-link tnt-section-legion-baseball">Legion Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extra/your-sports/"  class="nav-link tnt-section-your-sports">Your Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extra/where-are-they-now/"  class="nav-link tnt-section-where-are-they-now">Where are they now?</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/extra/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/pages/about.html"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/apps/"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1650402" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2020 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1466771" class="tncms-block"><div id="site-logo-1466771" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/c5528012-682c-11e7-ba26-9f0902673efa.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/c5528012-682c-11e7-ba26-9f0902673efa.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/c5528012-682c-11e7-ba26-9f0902673efa.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/c5528012-682c-11e7-ba26-9f0902673efa.png?resize=225%2C45 225w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/c5528012-682c-11e7-ba26-9f0902673efa.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="60"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1553156" class="tncms-block"><ul id="block-1553156" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1466703" class="tncms-block"><ul id="site-search-1466703-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1466703" aria-labelledby="site-search-button-1466703" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1466703-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1466703-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1466703" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1466703-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1466703').submit();
        return false;
    });

    $('#site-search-1466703').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1466703 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1466703 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1466703-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1466704" class="tncms-block"><div id="user-controls-1466704" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://406mtsports.com/users/login/?referer_url=https%3A%2F%2F406mtsports.com%2Fcollege%2Fbig-sky-conference%2Funiversity-of-montana%2Fgriz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington%2Farticle_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://406mtsports.com/users/signup/?referer_url=https%3A%2F%2F406mtsports.com%2Fcollege%2Fbig-sky-conference%2Funiversity-of-montana%2Fgriz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington%2Farticle_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right"><li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://406mtsports.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://406mtsports.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://406mtsports.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1466704').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://406mtsports.com/users/logout/" id="user-logout-form-1466704"><input type="hidden" name="referer_url" value="https://406mtsports.com/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/college/"  tabindex="0">
                    <span class="nav-label">College</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-montana-state-university"  href="/college/big-sky-conference/montana-state-university/"  tabindex="0">
                    <span class="nav-label">Montana State University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-university-of-montana"  href="/college/big-sky-conference/university-of-montana/"  tabindex="0">
                    <span class="nav-label">University of Montana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-msu-billings"  href="/college/gnac/msu-billings/"  tabindex="0">
                    <span class="nav-label">MSU Billings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carroll-college"  href="/college/frontier-conference/carroll-college/"  tabindex="0">
                    <span class="nav-label">Carroll College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-montana-tech"  href="/college/frontier-conference/montana-tech/"  tabindex="0">
                    <span class="nav-label">Montana Tech</span>
                </a></li><li>
                <a class="nav-link   tnt-section-montana-western"  href="/college/frontier-conference/montana-western/"  tabindex="0">
                    <span class="nav-label">Montana Western</span>
                </a></li><li>
                <a class="nav-link   tnt-section-msu-northern"  href="/college/frontier-conference/msu-northern/"  tabindex="0">
                    <span class="nav-label">MSU Northern</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rocky-mountain-college"  href="/college/frontier-conference/rocky-mountain-college/"  tabindex="0">
                    <span class="nav-label">Rocky Mountain College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-university-of-providence"  href="/college/frontier-conference/university-of-providence/"  tabindex="0">
                    <span class="nav-label">University of Providence</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-colleges"  href="/college/community/"  tabindex="0">
                    <span class="nav-label">Community Colleges</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-high-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/high-school/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-scores-schedules"  href="/high-school/scores-and-schedules/"  tabindex="0">
                    <span class="nav-label">Scores & Schedules</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/high-school/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-boys-basketball"  href="/high-school/basketball/boys/"  tabindex="0">
                    <span class="nav-label">Boys Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-girls-basketball"  href="/high-school/basketball/girls/"  tabindex="0">
                    <span class="nav-label">Girls Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/high-school/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/high-school/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/high-school/cross-country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-field"  href="/high-school/track-and-field/"  tabindex="0">
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/high-school/wrestling/"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/high-school/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/high-school/tennis/"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/high-school/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming"  href="/high-school/swimming/"  tabindex="0">
                    <span class="nav-label">Swimming</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-extra"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/extra/"  tabindex="0">
                    <span class="nav-label">Extra</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-rodeo"  href="/rodeo/"  tabindex="0">
                    <span class="nav-label">Rodeo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pioneer-league-baseball"  href="/baseball/pioneer-league/"  tabindex="0">
                    <span class="nav-label">Pioneer League baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legion-baseball"  href="/baseball/legion/"  tabindex="0">
                    <span class="nav-label">Legion Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hockey"  href="/hockey/"  tabindex="0">
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-sports"  href="/extra/your-sports/"  tabindex="0">
                    <span class="nav-label">Your Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-are-they-now"  href="/extra/where-are-they-now/"  tabindex="0">
                    <span class="nav-label">Where are they now?</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/extra/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-about"  href="/pages/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-app"  href="/apps/"  tabindex="0">
                    <span class="nav-label">App</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1466706" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal" class="carousel-inner"><div  class="item photo-9ba40d37-8772-5751-b9e4-000957cf477f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Griz notebook: Montana&#39;s special teams show &#39;dominant&#39; play, defense &#39;physically overwhelms&#39; Central Washington","url":"/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/ba/9ba40d37-8772-5751-b9e4-000957cf477f/607234caa1dfe.image.jpg?resize=1200%2C1135"
                    
                    alt="Griz vs. Central Washington football 37.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1480"
                    height="1400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/ba/9ba40d37-8772-5751-b9e4-000957cf477f/607234caa1dfe.image.jpg?resize=1200%2C1135" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal" data-target=".caption-inner-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal collapse in"><div class="caption-text"><p>Montana wide receiver Gabe Sulser (7) gets funneled out of bounds after making a 46-yard punt return to the Central Washington 8-yard line during the Grizzlies' 59-3 win at Washington-Grizzly Stadium Saturday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">BEN ALLAN SMITH Missoulian</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F406mtsports.com%2Fgriz-vs-central-washington-football-37-jpg%2Fimage_9ba40d37-8772-5751-b9e4-000957cf477f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/griz-vs-central-washington-football-37-jpg/image_9ba40d37-8772-5751-b9e4-000957cf477f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ba40d37-8772-5751-b9e4-000957cf477f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Griz%20vs.%20Central%20Washington%20football%2037.JPG&via=406mtsports&url=https%3A%2F%2F406mtsports.com%2Fgriz-vs-central-washington-football-37-jpg%2Fimage_9ba40d37-8772-5751-b9e4-000957cf477f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/griz-vs-central-washington-football-37-jpg/image_9ba40d37-8772-5751-b9e4-000957cf477f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ba40d37-8772-5751-b9e4-000957cf477f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://406mtsports.com/griz-vs-central-washington-football-37-jpg/image_9ba40d37-8772-5751-b9e4-000957cf477f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/griz-vs-central-washington-football-37-jpg/image_9ba40d37-8772-5751-b9e4-000957cf477f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ba40d37-8772-5751-b9e4-000957cf477f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20406mtsports.com/tncms/asset/editorial/9ba40d37-8772-5751-b9e4-000957cf477f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ba40d37-8772-5751-b9e4-000957cf477f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B406%20MT%20SPORTS%5D%20Griz%20vs.%20Central%20Washington%20football%2037.JPG&body=https%3A%2F%2F406mtsports.com%2Fgriz-vs-central-washington-football-37-jpg%2Fimage_9ba40d37-8772-5751-b9e4-000957cf477f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ba40d37-8772-5751-b9e4-000957cf477f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/griz-vs-central-washington-football-37-jpg/image_9ba40d37-8772-5751-b9e4-000957cf477f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ba40d37-8772-5751-b9e4-000957cf477f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9ba40d37-8772-5751-b9e4-000957cf477f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ba40d37-8772-5751-b9e4-000957cf477f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9ba40d37-8772-5751-b9e4-000957cf477f" class="save-list-9ba40d37-8772-5751-b9e4-000957cf477f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ba40d37-8772-5751-b9e4-000957cf477f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fa2b2448-bdbe-538a-b714-8d9afc04c79f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Griz notebook: Montana&#39;s special teams show &#39;dominant&#39; play, defense &#39;physically overwhelms&#39; Central Washington","url":"/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/f/a2/fa2b2448-bdbe-538a-b714-8d9afc04c79f/607234c6952ef.image.jpg?resize=1200%2C857"
                    
                    alt="Griz vs. Central Washington football 11.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1703"
                    height="1216"
                    data-src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/f/a2/fa2b2448-bdbe-538a-b714-8d9afc04c79f/607234c6952ef.image.jpg?resize=1200%2C857" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal" data-target=".caption-inner-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal collapse in"><div class="caption-text"><p>Montana's Robby Hauck (17) tackles Central Washington's Tai-John Mizutani (8) during the college football game between Montana and Central Washington Saturday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">BEN ALLAN SMITH Missoulian</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F406mtsports.com%2Fgriz-vs-central-washington-football-11-jpg%2Fimage_fa2b2448-bdbe-538a-b714-8d9afc04c79f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/griz-vs-central-washington-football-11-jpg/image_fa2b2448-bdbe-538a-b714-8d9afc04c79f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2b2448-bdbe-538a-b714-8d9afc04c79f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Griz%20vs.%20Central%20Washington%20football%2011.JPG&via=406mtsports&url=https%3A%2F%2F406mtsports.com%2Fgriz-vs-central-washington-football-11-jpg%2Fimage_fa2b2448-bdbe-538a-b714-8d9afc04c79f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/griz-vs-central-washington-football-11-jpg/image_fa2b2448-bdbe-538a-b714-8d9afc04c79f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2b2448-bdbe-538a-b714-8d9afc04c79f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://406mtsports.com/griz-vs-central-washington-football-11-jpg/image_fa2b2448-bdbe-538a-b714-8d9afc04c79f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/griz-vs-central-washington-football-11-jpg/image_fa2b2448-bdbe-538a-b714-8d9afc04c79f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2b2448-bdbe-538a-b714-8d9afc04c79f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20406mtsports.com/tncms/asset/editorial/fa2b2448-bdbe-538a-b714-8d9afc04c79f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa2b2448-bdbe-538a-b714-8d9afc04c79f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B406%20MT%20SPORTS%5D%20Griz%20vs.%20Central%20Washington%20football%2011.JPG&body=https%3A%2F%2F406mtsports.com%2Fgriz-vs-central-washington-football-11-jpg%2Fimage_fa2b2448-bdbe-538a-b714-8d9afc04c79f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa2b2448-bdbe-538a-b714-8d9afc04c79f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/griz-vs-central-washington-football-11-jpg/image_fa2b2448-bdbe-538a-b714-8d9afc04c79f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2b2448-bdbe-538a-b714-8d9afc04c79f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa2b2448-bdbe-538a-b714-8d9afc04c79f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa2b2448-bdbe-538a-b714-8d9afc04c79f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa2b2448-bdbe-538a-b714-8d9afc04c79f" class="save-list-fa2b2448-bdbe-538a-b714-8d9afc04c79f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa2b2448-bdbe-538a-b714-8d9afc04c79f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-2a09ff95-3f8f-53fc-b0d0-15fa80672c54" class="asset article-default"  data-url="https://406mtsports.com/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Montana's special teams and defense came to play in the season opener and made Central Washington pay.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/2/a0/2a09ff95-3f8f-53fc-b0d0-15fa80672c54/60725246ec957.preview.jpg?crop=1472%2C828%2C2%2C24&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="406mtsports.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://406mtsports.com/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">MONTANA FOOTBALL</div><h1 itemprop="headline" class="headline">
        <span>
            
            Griz notebook: Montana's special teams show 'dominant' play, defense 'physically overwhelms' Central Washington
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">FRANK GOGOLA
Missoulian
frank.gogola@406mtsports.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-10T19:40:00-06:00" class="tnt-date asset-date text-muted">
            Apr 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-10T19:40:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-10T19:40:00-06:00">
    <meta itemprop="datePublished" content="2021-04-10T19:40:00-06:00">
    <meta itemprop="dateModified" content="2021-04-10T19:40:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F406mtsports.com%2Fcollege%2Fbig-sky-conference%2Funiversity-of-montana%2Fgriz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington%2Farticle_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Griz%20notebook%3A%20Montana%27s%20special%20teams%20show%20%27dominant%27%20play%2C%20defense%20%27physically%20overwhelms%27%20Central%20Washington&via=406mtsports&url=https%3A%2F%2F406mtsports.com%2Fcollege%2Fbig-sky-conference%2Funiversity-of-montana%2Fgriz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington%2Farticle_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://406mtsports.com/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20406mtsports.com/tncms/asset/editorial/2a09ff95-3f8f-53fc-b0d0-15fa80672c54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B406%20MT%20SPORTS%5D%20Griz%20notebook%3A%20Montana%27s%20special%20teams%20show%20%27dominant%27%20play%2C%20defense%20%27physically%20overwhelms%27%20Central%20Washington&body=https%3A%2F%2F406mtsports.com%2Fcollege%2Fbig-sky-conference%2Funiversity-of-montana%2Fgriz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington%2Farticle_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54" class="carousel-inner"><div  class="item photo-9ba40d37-8772-5751-b9e4-000957cf477f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Griz notebook: Montana&#39;s special teams show &#39;dominant&#39; play, defense &#39;physically overwhelms&#39; Central Washington","url":"/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-9ba40d37-8772-5751-b9e4-000957cf477f" data-instance="#gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal" data-target="#photo-carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1480">
            <meta itemprop="height" content="1400">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/ba/9ba40d37-8772-5751-b9e4-000957cf477f/607234caa1dfe.image.jpg?resize=1200%2C1135">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/ba/9ba40d37-8772-5751-b9e4-000957cf477f/607234caa1dfe.image.jpg?resize=1200%2C1135">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/ba/9ba40d37-8772-5751-b9e4-000957cf477f/607234caa1dfe.image.jpg?resize=1200%2C1135"
                    
                    alt="Griz vs. Central Washington football 37.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1480"
                    height="1400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/ba/9ba40d37-8772-5751-b9e4-000957cf477f/607234caa1dfe.image.jpg?resize=1200%2C1135" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2a09ff95-3f8f-53fc-b0d0-15fa80672c54 collapse in"><div class="caption-text"><p>Montana wide receiver Gabe Sulser (7) gets funneled out of bounds after making a 46-yard punt return to the Central Washington 8-yard line during the Grizzlies' 59-3 win at Washington-Grizzly Stadium Saturday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">BEN ALLAN SMITH Missoulian</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fa2b2448-bdbe-538a-b714-8d9afc04c79f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Griz notebook: Montana&#39;s special teams show &#39;dominant&#39; play, defense &#39;physically overwhelms&#39; Central Washington","url":"/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-fa2b2448-bdbe-538a-b714-8d9afc04c79f" data-instance="#gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal" data-target="#photo-carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1703">
            <meta itemprop="height" content="1216">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/f/a2/fa2b2448-bdbe-538a-b714-8d9afc04c79f/607234c6952ef.image.jpg?resize=1200%2C857">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/f/a2/fa2b2448-bdbe-538a-b714-8d9afc04c79f/607234c6952ef.image.jpg?resize=1200%2C857">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/f/a2/fa2b2448-bdbe-538a-b714-8d9afc04c79f/607234c6952ef.image.jpg?resize=1200%2C857"
                    
                    alt="Griz vs. Central Washington football 11.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1703"
                    height="1216"
                    data-src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/f/a2/fa2b2448-bdbe-538a-b714-8d9afc04c79f/607234c6952ef.image.jpg?resize=1200%2C857" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2a09ff95-3f8f-53fc-b0d0-15fa80672c54 collapse in"><div class="caption-text"><p>Montana's Robby Hauck (17) tackles Central Washington's Tai-John Mizutani (8) during the college football game between Montana and Central Washington Saturday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">BEN ALLAN SMITH Missoulian</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2a09ff95-3f8f-53fc-b0d0-15fa80672c54">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F406mtsports.com%2Fcollege%2Fbig-sky-conference%2Funiversity-of-montana%2Fgriz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington%2Farticle_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Griz%20notebook%3A%20Montana%27s%20special%20teams%20show%20%27dominant%27%20play%2C%20defense%20%27physically%20overwhelms%27%20Central%20Washington&via=406mtsports&url=https%3A%2F%2F406mtsports.com%2Fcollege%2Fbig-sky-conference%2Funiversity-of-montana%2Fgriz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington%2Farticle_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://406mtsports.com/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20406mtsports.com/tncms/asset/editorial/2a09ff95-3f8f-53fc-b0d0-15fa80672c54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B406%20MT%20SPORTS%5D%20Griz%20notebook%3A%20Montana%27s%20special%20teams%20show%20%27dominant%27%20play%2C%20defense%20%27physically%20overwhelms%27%20Central%20Washington&body=https%3A%2F%2F406mtsports.com%2Fcollege%2Fbig-sky-conference%2Funiversity-of-montana%2Fgriz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington%2Farticle_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a09ff95-3f8f-53fc-b0d0-15fa80672c54" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a09ff95-3f8f-53fc-b0d0-15fa80672c54" class="save-list-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a09ff95-3f8f-53fc-b0d0-15fa80672c54" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>MISSOULA — It’s not too surprising that a Bobby Hauck-coached team would excel in the special teams game.</p><p>What was surprising about the strong play from that group in the Grizzlies’ 59-3 win over Central Washington Saturday was that three of the five spark plugs were new to starting at their position on the college level. Yet, the special teams still came up big, even if it was against a Division II team.</p><p>The most visible impact came in the return and coverage aspects. The Griz outgained CWU 182-56 on kickoff and punt returns despite having just six returns compared to the Wildcats’ five.</p><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“The special teams were dominant, I would say,” Hauck said. “When you don’t have a guy who’s kicked off, punted or punt returned going into a game, it’s a little unsettling, and our guys did a really nice job.”</p><p>Junior Gabe Sulser had a team-high 162 all-purpose yards as he had 62 yards on four receptions and one score, 54 on a kick return and 46 on a punt return while taking on an increased special teams role. It was his first live action since a leg injury ended his 2019 season about midway through the year, and he flashed the potential he showed coming out of high school at Billings Senior.</p><p>"It’s been so long, and my body isn’t quite used to this," Sulser said. "It’s been a long time since I've been actually sore from a game, so it feels good to be back. Believe it or not, I love that part about it."</p><p>After not fielding his first punt return attempt, Sulser scooped up a bouncing ball from the rugby-style punt and returned it 46 yards to the CWU 8-yard line, getting tackled by the final defender. UM failed to convert that into a score, turning the ball over on downs.</p><p>Sulser then impacted the kickoff return game as CWU kicked away from veteran return man Malik Flowers, ripping off a 54-yard return to the Wildcats’ 26-yard line before he got squeezed out of bounds. That set up a drive that conclude with Cam Humphrey finding Sulser for a TD pass, starting a 49-0 run.</p><p>“I’m a little green at the punt returning, so Coach had to get on me for that, like he should,” said Sulser, who has big shoes to fill taking over for record-holding return man Jerry Louie-McGee. “But yeah, it was just a quick, simple adjustment that we kind of could take advantage, really. It’s kind of odd seeing those types of punts. But it’s a pretty easy fix once we kind of get it down there. That was on me for not having my head in it.”</p><p>Malik Flowers nearly had his fourth career kickoff return touchdown when he took the game’s opening kickoff 50 yards to the CWU 45-yard line, getting tackled by the last player. That began a drive that was extended with a third-down bullet from Humphrey to Sammy Akem and that ended with Nick Ostmo punching in the ball from 1 yard out to go up 7-0.</p><p>New kicker Jack Cooper, a former Ole Miss walk-on, hit a line drive from 47 yards out through the wind and snow. He later missed wide left from 25 yards but hit all of his extra point attempts.</p><p>Brian Buschini, a redshirt freshman from Helena Capital, averaged 47.5 yards on two punts and 58.8 yards on nine kickoffs in his first start. Carver Gilman, a redshirt freshman from Whitefish, made the extra points he attempted and had a 51-yard kickoff in his debut.</p><p>“That was a major factor in the game,” CWU head coach Chris Fisk said of special teams. “I think when you look at where we were deficient, special teams was glaring today. I think we gave them four or five short fields on special teams coverage and just really couldn’t get off any blocking on special teams and really struggled with that.”</p><h3>Disruptive defense</h3><p>Montana’s defense did exactly what it should do to a D-II team.</p><p>The Griz kept the Wildcats out of the end zone and nearly kept them off the scoreboard, giving up just a 37-yard field goal in the first quarter. But that doesn’t mean they’re entirely happy.</p><p>“We only gave up three points, but that’s still three too many, so we got to work on that,” said junior linebacker Patrick O’Connell, a Kalispell Glacier grad who had three tackles.</p><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="fixed-big-ad-middle, stf, 50" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The Griz held CWU to 178 total yards of offense on 57 plays while gaining 529 yards on 81 plays themselves. The extra plays came as UM extended drives by converting 10 of 17 third downs and limiting CWU to 2 of 15.</p><p>“Especially early on, I think that was a big difference in the game because we controlled third down on both sides of the ball,” Hauck said. “When you’re doing that and you’re able to keep the chains moving and you’re able to get them off the field, it can happen where it kind of steamrolls on whichever team is not having success. That’s the way it played out.”</p><p>The Griz forced three turnovers as Gavin Robertson got his third career interception on a pass floated into double coverage. Jacob McGourin, who impressed in 2019 as a true freshman, recovered a quarterback fumble. And Missoula Loyola grad David Koppang got his first interception as he looked like a center fielder by hauling in an errant toss through over the middle of the field while wearing a club on his right hand.</p><p>Despite not having a sack, Montana tallied six tackles for loss and three pass breakups. Louisville transfer Justin Ford, a cornerback, had 2.5 of those TFLs as he and Robby Hauck led with five tackles apiece.</p><p>“I know one of our goals going into the game was to physically overwhelm them, and I could see that towards the end of the third quarter at least,” O’Connell said. “I think we did what we wanted to do to them.”</p><p>One big turning point for the defense came on the first drive of the second half. With UM up 24-3, the Griz made a stand on 4th-and-1 as Justin Belknap and Joe Babros took down Tyler Flanagan for no gain at the CWU 46-yard line. UM allowed just 10 first downs in the game and didn’t give up one the entire first quarter.</p><p>“I took two guys on, on that play, and I think Justin Belknap and Joe Babros came and pinched and made that crucial play for us,” O’Connell said. “But, obviously, like I said, that’s a crucial down and a crucial play in a game like that, especially with field position.”</p><p>It wasn’t too surprising that UM’s defense dominated, especially when CWU was missing All-American running back Michael Roots, who entered the transfer portal on Friday. CWU rushed for just 57 yards on 25 carries.</p><p>“I think any time you have an All-American leave, it’s tough to deal with,” Fisk said. “There’s a guy that has a lot of production that’s not there, not just in offensive production but in special teams. He’s a returner for us. It was tough for our team, but I don’t know that that was an emotional factor for us today.”</p><p>It didn’t help that CWU was starting Arizona State transfer Jack Smith after feeling that 2019 starter Christian Moore wasn’t ready yet after offseason shoulder surgery. Smith was 13 of 21 for 113 yards.</p><p>“I think on the offensive side we never matched up with their D-line and their box players,” Fisk said. “Physicality up front on the offensive side was an issue all day. Never got a run game going of any production at any point.”</p><h3>RBs need reps</h3><p>With All-American running back Marcus Knight sidelined with injury, sophomore Nick Ostmo and true freshman Xavier Harris got their chance to show what they’re capable of.</p><p>Ostmo, a backup last year, ran for 47 yards and one score on 17 carries and caught four passes for 43 yards and one TD. Harris came on during the second half, running 10 times for 37 yards and one TD and tallying 24 yards on two catches. They each scored on a 1-yard run and helped UM accrue 197 yards on 40 carries for an average of 4.9 per rush, although 49 of those came on a wide receiver jet sweep by Flowers.</p><p>“I thought it was good,” Hauck said. “I’d like to see us have a few more yards total. And I’d like to see our yards per carry be a little better. But again, that’s everybody has got to contribute, and we’ve got to read the RPO stuff better and we’ve got to get body on body better and we’ve got to get yards after contact better. We need work there.”</p><p>Montana’s O-line with four returning starters didn’t appear as dominant as expected against a D-II team. CWU’s D-line held up well enough to limit big runs up the middle, which played into UM struggling with converting short fields into points.</p><p>“Central made plays on the ball in the pass game. They beat guys up front and tackled us in the run game,” Hauck said. “We just didn’t win. We didn’t execute. They did. Good by them, and we got to be better.”</p><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 50" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 50" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1697573" class="tncms-block"></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Frank Gogola covers Griz football and prep sports for the Missoulian. Follow him on Twitter @FrankGogola or email him at <a href="mailto:frank.gogola@missoulian.com">frank.gogola@missoulian.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F406mtsports.com%2Fcollege%2Fbig-sky-conference%2Funiversity-of-montana%2Fgriz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington%2Farticle_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Griz%20notebook%3A%20Montana%27s%20special%20teams%20show%20%27dominant%27%20play%2C%20defense%20%27physically%20overwhelms%27%20Central%20Washington&via=406mtsports&url=https%3A%2F%2F406mtsports.com%2Fcollege%2Fbig-sky-conference%2Funiversity-of-montana%2Fgriz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington%2Farticle_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://406mtsports.com/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20406mtsports.com/tncms/asset/editorial/2a09ff95-3f8f-53fc-b0d0-15fa80672c54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B406%20MT%20SPORTS%5D%20Griz%20notebook%3A%20Montana%27s%20special%20teams%20show%20%27dominant%27%20play%2C%20defense%20%27physically%20overwhelms%27%20Central%20Washington&body=https%3A%2F%2F406mtsports.com%2Fcollege%2Fbig-sky-conference%2Funiversity-of-montana%2Fgriz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington%2Farticle_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a09ff95-3f8f-53fc-b0d0-15fa80672c54"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a09ff95-3f8f-53fc-b0d0-15fa80672c54" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a09ff95-3f8f-53fc-b0d0-15fa80672c54" class="save-list-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a09ff95-3f8f-53fc-b0d0-15fa80672c54" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-33ceb763-0f0d-5fc8-932e-f1aae82f5409" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-college tnt-sub-section-big-sky-conference tnt-sub-section-university-of-montana">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-33ceb763-0f0d-5fc8-932e-f1aae82f5409 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/college/big-sky-conference/university-of-montana/montana-blows-out-central-washington-in-spring-season-opener-but-qb-battle-is-far-from/article_33ceb763-0f0d-5fc8-932e-f1aae82f5409.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Montana blows out Central Washington in spring season opener, but QB battle is far from settled"
                            class="img-responsive lazyload full default"
                            width="1700"
                            height="973"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=1700%2C973%2C1%2C0&resize=150%2C86&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=1700%2C973%2C1%2C0&resize=200%2C114&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=1700%2C973%2C1%2C0&resize=225%2C129&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=1700%2C973%2C1%2C0&resize=300%2C172&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=1700%2C973%2C1%2C0&resize=400%2C229&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=1700%2C973%2C1%2C0&resize=540%2C309&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=1700%2C973%2C1%2C0&resize=640%2C366&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=1700%2C973%2C1%2C0&resize=750%2C429&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=1700%2C973%2C1%2C0&resize=990%2C567&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=1700%2C973%2C1%2C0&resize=1035%2C592&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=1700%2C973%2C1%2C0&resize=1200%2C687&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=1700%2C973%2C1%2C0&resize=1333%2C763&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=1700%2C973%2C1%2C0&resize=1476%2C845&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=1700%2C973%2C1%2C0&resize=1700%2C973&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/college/big-sky-conference/university-of-montana/montana-blows-out-central-washington-in-spring-season-opener-but-qb-battle-is-far-from/article_33ceb763-0f0d-5fc8-932e-f1aae82f5409.html" class="tnt-asset-link">
        

        
            Montana blows out Central Washington in spring season opener, but QB battle is far from settled</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Griz scored touchdowns on seven consecutive drives across the final three quarters.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1466728" class="tncms-block"><section id="block-1466728" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1466728 ">
        <div class="block-title-inner">
            <h3>
                
                Related to this topic
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/college/big-sky-conference/university-of-montana/photos-griz-down-central-washington-in-first-of-two-game-spring-season/collection_5fbf8280-e463-504c-9142-af7b6b309a33.html" class="tnt-asset-link">
        

        
            Photos: Griz down Central Washington in first of two-game spring season</a></span>
        </li></ul></div></section></div></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22montana%20sports%22#tncms-source=keyword" class="tag-montana-sports label label-default" >Montana Sports</a>
            </li> <li>
                <a href="/search/?k=%22montana%20grizzlies%22#tncms-source=keyword" class="tag-montana-grizzlies label label-default" >Montana Grizzlies</a>
            </li> <li>
                <a href="/search/?k=%22montana%20football%22#tncms-source=keyword" class="tag-montana-football label label-default" >Montana Football</a>
            </li> <li>
                <a href="/search/?k=%22griz%20football%22#tncms-source=keyword" class="tag-griz-football label label-default" >Griz Football</a>
            </li> <li>
                <a href="/search/?k=%22bobby%20hauck%22#tncms-source=keyword" class="tag-bobby-hauck label label-default" >Bobby Hauck</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2a09ff95-3f8f-53fc-b0d0-15fa80672c54" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/college/big-sky-conference/university-of-montana/griz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington/article_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2a09ff95-3f8f-53fc-b0d0-15fa80672c54" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://406mtsports.com/users/login/?referer_url=https%3A%2F%2F406mtsports.com%2Fcollege%2Fbig-sky-conference%2Funiversity-of-montana%2Fgriz-notebook-montanas-special-teams-show-dominant-play-defense-physically-overwhelms-central-washington%2Farticle_2a09ff95-3f8f-53fc-b0d0-15fa80672c54.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1663151" class="tncms-block"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1663151" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1472567" class="tncms-block"><section id="block-1472567" class="block emphasis-h3 light  " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1472567-33ceb763-0f0d-5fc8-932e-f1aae82f5409" class="tnt-asset-type-article clearfix card summary has-image image-left light letterbox-style-default  tnt-section-college tnt-sub-section-big-sky-conference tnt-sub-section-university-of-montana">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-33ceb763-0f0d-5fc8-932e-f1aae82f5409 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/college/big-sky-conference/university-of-montana/montana-blows-out-central-washington-in-spring-season-opener-but-qb-battle-is-far-from/article_33ceb763-0f0d-5fc8-932e-f1aae82f5409.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Montana blows out Central Washington in spring season opener, but QB battle is far from settled"
                            class="img-responsive lazyload full default"
                            width="973"
                            height="973"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=973%2C973%2C365%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=973%2C973%2C365%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=973%2C973%2C365%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=973%2C973%2C365%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=973%2C973%2C365%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=973%2C973%2C365%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=973%2C973%2C365%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=973%2C973%2C365%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/3c/33ceb763-0f0d-5fc8-932e-f1aae82f5409/60724c732caf9.preview.jpg?crop=973%2C973%2C365%2C0&resize=973%2C973&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/college/big-sky-conference/university-of-montana/montana-blows-out-central-washington-in-spring-season-opener-but-qb-battle-is-far-from/article_33ceb763-0f0d-5fc8-932e-f1aae82f5409.html" class="tnt-asset-link">
        

        
            Montana blows out Central Washington in spring season opener, but QB battle is far from settled</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1474938" class="tncms-block"><section id="block-1474938" class="block emphasis-h3   " >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1474938-6cebec07-1e45-514d-9271-235781bd0386" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-406mtsports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6cebec07-1e45-514d-9271-235781bd0386 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/406mtsports/dawson-men-beat-indian-hills-advance-to-njcaa-championships/article_6cebec07-1e45-514d-9271-235781bd0386.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dawson men beat Indian Hills, advance to NJCAA championships"
                            class="img-responsive lazyload full default"
                            width="1450"
                            height="816"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/ce/6cebec07-1e45-514d-9271-235781bd0386/607277c6d1e9f.preview.jpg?crop=1450%2C816%2C141%2C108&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/ce/6cebec07-1e45-514d-9271-235781bd0386/607277c6d1e9f.preview.jpg?crop=1450%2C816%2C141%2C108&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/ce/6cebec07-1e45-514d-9271-235781bd0386/607277c6d1e9f.preview.jpg?crop=1450%2C816%2C141%2C108&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/ce/6cebec07-1e45-514d-9271-235781bd0386/607277c6d1e9f.preview.jpg?crop=1450%2C816%2C141%2C108&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/ce/6cebec07-1e45-514d-9271-235781bd0386/607277c6d1e9f.preview.jpg?crop=1450%2C816%2C141%2C108&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/ce/6cebec07-1e45-514d-9271-235781bd0386/607277c6d1e9f.preview.jpg?crop=1450%2C816%2C141%2C108&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/ce/6cebec07-1e45-514d-9271-235781bd0386/607277c6d1e9f.preview.jpg?crop=1450%2C816%2C141%2C108&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/ce/6cebec07-1e45-514d-9271-235781bd0386/607277c6d1e9f.preview.jpg?crop=1450%2C816%2C141%2C108&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/ce/6cebec07-1e45-514d-9271-235781bd0386/607277c6d1e9f.preview.jpg?crop=1450%2C816%2C141%2C108&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/ce/6cebec07-1e45-514d-9271-235781bd0386/607277c6d1e9f.preview.jpg?crop=1450%2C816%2C141%2C108&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/ce/6cebec07-1e45-514d-9271-235781bd0386/607277c6d1e9f.preview.jpg?crop=1450%2C816%2C141%2C108&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/ce/6cebec07-1e45-514d-9271-235781bd0386/607277c6d1e9f.preview.jpg?crop=1450%2C816%2C141%2C108&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/ce/6cebec07-1e45-514d-9271-235781bd0386/607277c6d1e9f.preview.jpg?crop=1450%2C816%2C141%2C108&resize=1450%2C816&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/406mtsports/dawson-men-beat-indian-hills-advance-to-njcaa-championships/article_6cebec07-1e45-514d-9271-235781bd0386.html" class="tnt-asset-link">
        

        
            Dawson men beat Indian Hills, advance to NJCAA championships</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1474938-954c18f7-6a33-50b2-803a-e77f2ac07c91" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-college tnt-sub-section-frontier-conference tnt-sub-section-carroll-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-954c18f7-6a33-50b2-803a-e77f2ac07c91 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/college/frontier-conference/carroll-college/carroll-takes-down-yotes-advances-to-naia-playoffs-for-first-time-since-2014/article_954c18f7-6a33-50b2-803a-e77f2ac07c91.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Carroll takes down Yotes, advances to NAIA playoffs for first time since 2014"
                            class="img-responsive lazyload full default"
                            width="1151"
                            height="647"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/54/954c18f7-6a33-50b2-803a-e77f2ac07c91/60724fb28fabb.preview.jpg?crop=1151%2C647%2C250%2C214&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/54/954c18f7-6a33-50b2-803a-e77f2ac07c91/60724fb28fabb.preview.jpg?crop=1151%2C647%2C250%2C214&resize=200%2C112&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/54/954c18f7-6a33-50b2-803a-e77f2ac07c91/60724fb28fabb.preview.jpg?crop=1151%2C647%2C250%2C214&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/54/954c18f7-6a33-50b2-803a-e77f2ac07c91/60724fb28fabb.preview.jpg?crop=1151%2C647%2C250%2C214&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/54/954c18f7-6a33-50b2-803a-e77f2ac07c91/60724fb28fabb.preview.jpg?crop=1151%2C647%2C250%2C214&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/54/954c18f7-6a33-50b2-803a-e77f2ac07c91/60724fb28fabb.preview.jpg?crop=1151%2C647%2C250%2C214&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/54/954c18f7-6a33-50b2-803a-e77f2ac07c91/60724fb28fabb.preview.jpg?crop=1151%2C647%2C250%2C214&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/54/954c18f7-6a33-50b2-803a-e77f2ac07c91/60724fb28fabb.preview.jpg?crop=1151%2C647%2C250%2C214&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/54/954c18f7-6a33-50b2-803a-e77f2ac07c91/60724fb28fabb.preview.jpg?crop=1151%2C647%2C250%2C214&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/54/954c18f7-6a33-50b2-803a-e77f2ac07c91/60724fb28fabb.preview.jpg?crop=1151%2C647%2C250%2C214&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/54/954c18f7-6a33-50b2-803a-e77f2ac07c91/60724fb28fabb.preview.jpg?crop=1151%2C647%2C250%2C214&resize=1151%2C647&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/college/frontier-conference/carroll-college/carroll-takes-down-yotes-advances-to-naia-playoffs-for-first-time-since-2014/article_954c18f7-6a33-50b2-803a-e77f2ac07c91.html" class="tnt-asset-link">
        

        
            Carroll takes down Yotes, advances to NAIA playoffs for first time since 2014</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1474938-964a955c-a468-5b56-b7bd-4a7fbbf13b14" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-college tnt-sub-section-big-sky-conference tnt-sub-section-montana-state-university">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-964a955c-a468-5b56-b7bd-4a7fbbf13b14 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/college/big-sky-conference/montana-state-university/montana-state-offense-thrives-during-first-spring-football-scrimmage/article_964a955c-a468-5b56-b7bd-4a7fbbf13b14.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Montana State offense thrives during first spring football scrimmage"
                            class="img-responsive lazyload full default"
                            width="1068"
                            height="601"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/64/964a955c-a468-5b56-b7bd-4a7fbbf13b14/60723d2ea2b5c.preview.jpg?crop=1068%2C601%2C5%2C23&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/64/964a955c-a468-5b56-b7bd-4a7fbbf13b14/60723d2ea2b5c.preview.jpg?crop=1068%2C601%2C5%2C23&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/64/964a955c-a468-5b56-b7bd-4a7fbbf13b14/60723d2ea2b5c.preview.jpg?crop=1068%2C601%2C5%2C23&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/64/964a955c-a468-5b56-b7bd-4a7fbbf13b14/60723d2ea2b5c.preview.jpg?crop=1068%2C601%2C5%2C23&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/64/964a955c-a468-5b56-b7bd-4a7fbbf13b14/60723d2ea2b5c.preview.jpg?crop=1068%2C601%2C5%2C23&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/64/964a955c-a468-5b56-b7bd-4a7fbbf13b14/60723d2ea2b5c.preview.jpg?crop=1068%2C601%2C5%2C23&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/64/964a955c-a468-5b56-b7bd-4a7fbbf13b14/60723d2ea2b5c.preview.jpg?crop=1068%2C601%2C5%2C23&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/64/964a955c-a468-5b56-b7bd-4a7fbbf13b14/60723d2ea2b5c.preview.jpg?crop=1068%2C601%2C5%2C23&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/64/964a955c-a468-5b56-b7bd-4a7fbbf13b14/60723d2ea2b5c.preview.jpg?crop=1068%2C601%2C5%2C23&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/64/964a955c-a468-5b56-b7bd-4a7fbbf13b14/60723d2ea2b5c.preview.jpg?crop=1068%2C601%2C5%2C23&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/64/964a955c-a468-5b56-b7bd-4a7fbbf13b14/60723d2ea2b5c.preview.jpg?crop=1068%2C601%2C5%2C23&resize=1068%2C601&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/college/big-sky-conference/montana-state-university/montana-state-offense-thrives-during-first-spring-football-scrimmage/article_964a955c-a468-5b56-b7bd-4a7fbbf13b14.html" class="tnt-asset-link">
        

        
            Montana State offense thrives during first spring football scrimmage</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1474938-657691a2-92fa-54f7-b454-f4f8894a3987" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-657691a2-92fa-54f7-b454-f4f8894a3987 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/college/livingston-basketball-player-kodie-vondra-commits-to-caltech-a-dream-come-true-during-a-difficult/article_657691a2-92fa-54f7-b454-f4f8894a3987.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Livingston basketball player Kodie Vondra commits to Caltech, 'a dream come true' during a difficult time"
                            class="img-responsive lazyload full default"
                            width="1415"
                            height="796"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/57/657691a2-92fa-54f7-b454-f4f8894a3987/607232a5081dc.preview.jpg?crop=1415%2C796%2C120%2C148&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/57/657691a2-92fa-54f7-b454-f4f8894a3987/607232a5081dc.preview.jpg?crop=1415%2C796%2C120%2C148&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/57/657691a2-92fa-54f7-b454-f4f8894a3987/607232a5081dc.preview.jpg?crop=1415%2C796%2C120%2C148&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/57/657691a2-92fa-54f7-b454-f4f8894a3987/607232a5081dc.preview.jpg?crop=1415%2C796%2C120%2C148&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/57/657691a2-92fa-54f7-b454-f4f8894a3987/607232a5081dc.preview.jpg?crop=1415%2C796%2C120%2C148&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/57/657691a2-92fa-54f7-b454-f4f8894a3987/607232a5081dc.preview.jpg?crop=1415%2C796%2C120%2C148&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/57/657691a2-92fa-54f7-b454-f4f8894a3987/607232a5081dc.preview.jpg?crop=1415%2C796%2C120%2C148&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/57/657691a2-92fa-54f7-b454-f4f8894a3987/607232a5081dc.preview.jpg?crop=1415%2C796%2C120%2C148&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/57/657691a2-92fa-54f7-b454-f4f8894a3987/607232a5081dc.preview.jpg?crop=1415%2C796%2C120%2C148&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/57/657691a2-92fa-54f7-b454-f4f8894a3987/607232a5081dc.preview.jpg?crop=1415%2C796%2C120%2C148&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/57/657691a2-92fa-54f7-b454-f4f8894a3987/607232a5081dc.preview.jpg?crop=1415%2C796%2C120%2C148&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/57/657691a2-92fa-54f7-b454-f4f8894a3987/607232a5081dc.preview.jpg?crop=1415%2C796%2C120%2C148&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/57/657691a2-92fa-54f7-b454-f4f8894a3987/607232a5081dc.preview.jpg?crop=1415%2C796%2C120%2C148&resize=1415%2C796&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/college/livingston-basketball-player-kodie-vondra-commits-to-caltech-a-dream-come-true-during-a-difficult/article_657691a2-92fa-54f7-b454-f4f8894a3987.html" class="tnt-asset-link">
        

        
            Livingston basketball player Kodie Vondra commits to Caltech, 'a dream come true' during a difficult time</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1663152" class="tncms-block"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1663152" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="fixed-big-ad-middle, stf, 50" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1466670" class="tncms-block"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1466670" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://406mtsports.com/tncms/search/mlt/?origin=2a09ff95-3f8f-53fc-b0d0-15fa80672c54&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout "><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1466676" class="tncms-block site-logo-container"><div id="site-logo-1466676" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/f2f0c482-e86b-11e8-9f67-6b786285596f.png?resize=200%2C115" 
            srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/f2f0c482-e86b-11e8-9f67-6b786285596f.png?resize=150%2C87 150w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/f2f0c482-e86b-11e8-9f67-6b786285596f.png?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/f2f0c482-e86b-11e8-9f67-6b786285596f.png?resize=225%2C130 225w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/f2f0c482-e86b-11e8-9f67-6b786285596f.png 300w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="173"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1466737" class="tncms-block site-follow-us"><div class="follow-links-1466737 default">
    
    <section id="block-1466737" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/406sports/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/406mtsports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/406mtsports/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://406mtsports.com",
  "sameAs" : ["https://www.facebook.com/406sports/","https://twitter.com/406mtsports","https://www.instagram.com/406mtsports/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1466690" class="tncms-block site-footer-heading"><section id="block-1466690" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1466690 ">
        <div class="block-title-inner">
            <h4>
                
                Editorial Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-billings-gazette"  href="http://billingsgazette.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Billings Gazette</span>
                </a></li><li>
                <a class="nav-link   tnt-section-helena-independent-record"  href="http://helenair.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Helena Independent Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missoulian"  href="http://missoulian.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Missoulian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-montana-standard"  href="http://mtstandard.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Montana Standard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ravalli-republic"  href="https://ravallirepublic.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ravalli Republic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bozeman-daily-chronicle"  href="https://bozemandailychronicle.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Bozeman Daily Chronicle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-flathead-beacon"  href="https://flatheadbeacon.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Flathead Beacon</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1466691" class="tncms-block site-footer-heading"><section id="block-1466691" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1466691 ">
        <div class="block-title-inner">
            <h4>
                
                Contribute
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1466555" class="tncms-block site-footer-heading"><section id="block-1466555" class="block emphasis-h4   " ><article class="card promo media"><div class="media-body"><p>Have Montana sports scores, news, commentary or analysis to share?</p><a href="https://www.406mtsports.com/forms/contributor/">
                <button type="button" class="btn btn-default  ">Contact Us</button>
            </a></div>
</article></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1466669" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1466669"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">406 MT SPORTS</a>, 401 N. Broadway Billings, Montana</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2a09ff95-3f8f-53fc-b0d0-15fa80672c54")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/big-sky-conference/university-of-montana" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_2a09ff95_3f8f_53fc_b0d0_15fa80672c54_photo_modal = false;
                var gallery_changed_2a09ff95_3f8f_53fc_b0d0_15fa80672c54_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal .owl-stage-outer").height( $('#carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2a09ff95_3f8f_53fc_b0d0_15fa80672c54_photo_modal = $('#gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal').data('owlCarousel');
                $('#carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2a09ff95_3f8f_53fc_b0d0_15fa80672c54_photo_modal.prev();
                });
                $('#carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2a09ff95_3f8f_53fc_b0d0_15fa80672c54_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_2a09ff95_3f8f_53fc_b0d0_15fa80672c54 = false;
                var gallery_changed_2a09ff95_3f8f_53fc_b0d0_15fa80672c54 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54 .owl-stage-outer").height( $('#carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2a09ff95_3f8f_53fc_b0d0_15fa80672c54 = $('#gallery-items-2a09ff95-3f8f-53fc-b0d0-15fa80672c54').data('owlCarousel');
                $('#carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2a09ff95_3f8f_53fc_b0d0_15fa80672c54.prev();
                });
                $('#carousel-2a09ff95-3f8f-53fc-b0d0-15fa80672c54 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2a09ff95_3f8f_53fc_b0d0_15fa80672c54.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1617778803"></script></body>
</html>