
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://406mtsports.com/content/tncms/live/" />
<meta name="keywords" content="troy purcell, alex pfannenstiel" />
<meta name="news_keywords" content="troy purcell, alex pfannenstiel" />
<meta name="description" content="Head coach Troy Purcell and the Saints announced the promotion of Alex Pfannenstiel to offensive coordinator, along with some other moves." />
<meta name="author" content="Carroll Sports Information" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1372301425" />
<meta name="google-play-app" content="app-id=com.leeenterprises.sports406" />
<meta name="google-site-verification" content="NvbJxNEEM-2JRgepn3p8ahBDiThsyeaZ6cjw9W8Azfg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://406mtsports.com/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/d3/6d300ec4-114f-5b37-9072-6bc2573e3cee/5eb5a34a04242.preview.jpg?crop=1520%2C855%2C48%2C77&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Carroll announces new offensive coordinator, finalizes football staff for 2020 season" />
<meta property="og:description" content="Head coach Troy Purcell and the Saints announced the promotion of Alex Pfannenstiel to offensive coordinator, along with some other moves." />
<meta property="og:site_name" content="406 MT SPORTS" />
<meta property="og:section" content="Frontier Conference" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@406mtsports" />
<meta name="twitter:image:alt" content="Troy Purcell at Western" />
<meta property="fb:pages" content="103047663483839" />
<meta name="parsely-title" content="Carroll announces new offensive coordinator, finalizes football staff for 2020 season" />
<meta name="parsely-link" content="https://406mtsports.com/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-05-08T12:10:00-0600" />
<meta name="parsely-post-id" content="6d300ec4-114f-5b37-9072-6bc2573e3cee" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/d3/6d300ec4-114f-5b37-9072-6bc2573e3cee/5eb5a34a04242.preview.jpg?crop=1520%2C855%2C48%2C77&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Carroll Sports Information" />
<meta name="parsely-section" content="Frontier Conference" />
<meta name="parsely-tags" content="troy purcell, alex pfannenstiel" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4afa87871b5c74c45e5da67666c2705b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1588921203"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/live/libraries/flex/components/site/resources/styles/406mtsports.min.css?_dc=1549925050"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #tncms-block-1466675 .tnt-prop-img { max-width: 300px; } .follow-links-1466736 li { margin-right: 1px; padding: 0; } .follow-links-1466736 li a, .follow-links-1466736 li a:focus, .follow-links-1466736 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1466736 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1466736 li a.fb:hover { color: #3A59A5; } .follow-links-1466736 li a.tw:hover { color: #46C8F9; } .follow-links-1466736 li a.is:hover { color: #D4C4A2; } #user-controls-1466671 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1466671 .tn-user-screenname, #user-controls-1466671 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1466671 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1466671 .dropdown-signup { font-size: 12px; } #user-controls-1466671 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1466671 .large-user-avatar { margin-right: 10px; } #user-controls-1466671 .large-user-controls { font-size: 12px; } #user-controls-1466671 .logout-btn { cursor: pointer; } #user-controls-1466671 .login-btn { background-color: #555; border-color: #555; } #user-controls-1466671 .login-btn:hover { text-decoration: underline; } #tncms-block-1466771 .tnt-prop-img { max-width: 300px; } #site-logo-1466771 { color: #666; } #block-1466703 .search-spinner { position: absolute; } #block-1466703 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1466703-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1466703-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1466704 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1466704 .tn-user-screenname, #user-controls-1466704 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1466704 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1466704 .dropdown-signup { font-size: 12px; } #user-controls-1466704 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1466704 .large-user-avatar { margin-right: 10px; } #user-controls-1466704 .large-user-controls { font-size: 12px; } #user-controls-1466704 .logout-btn { cursor: pointer; } #user-controls-1466704 .login-btn { color: #fff!important; } #block-1472567 .card.summary { border: 0; padding: 0; margin: 0; } #block-1472567 .card-panel { background-color:#333; border-color: rgba(0,0,0,.08); } #tncms-block-1466676 .tnt-prop-img { max-width: 300px; } #site-logo-1466676 { color: #666; } .follow-links-1466737 li { margin-right: 1px; padding: 0; } .follow-links-1466737 li a, .follow-links-1466737 li a:focus, .follow-links-1466737 li a:active { ; color: #333!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1466737 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1466737 li a.fb:hover { color: #3A59A5; } .follow-links-1466737 li a.tw:hover { color: #46C8F9; } .follow-links-1466737 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"6d300ec4-114f-5b37-9072-6bc2573e3cee","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":293}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["troy purcell","alex pfannenstiel"];
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Carroll announces new offensive coordinator, finalizes football staff for 2020 season | Frontier Conference | 406mtsports.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #cc0000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #333333; } .fixed-nav #main-navigation { background-color: #333333 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #eeeeee; } .navbar-toggle .icon-bar { background-color: #eeeeee !important; } .navbar-toggle .sr-only-show { color: #eeeeee !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #333; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #eeeeee; } }#site-copyright a, #site-footer a { color: #333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://406mtsports.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/52ccfb6a-aa5e-11e8-b35b-a7d44757a395.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://406mtsports.com/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Carroll announces new offensive coordinator, finalizes football staff for 2020 season | Frontier Conference | 406mtsports.com" href="http://406mtsports.com/search/?f=rss&amp;t=article&amp;c=college/frontier-conference&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://406mtsports.com/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-6d300ec4-114f-5b37-9072-6bc2573e3cee section-collegesection-frontier-conference type-article infinity-summary-siderail" data-path="/college/frontier-conference">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('406mtsports.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=6d300ec4-114f-5b37-9072-6bc2573e3cee&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=293" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="406mtsports.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","taxonomy_1":"college","taxonomy_2":"frontier-conference","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"406mtsports.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"college","blox_sections":"college,frontier-conference","weather_temp":45,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"6d300ec4-114f-5b37-9072-6bc2573e3cee","asset_headline":"Carroll announces new offensive coordinator, finalizes football staff for 2020 season","asset_byline":"Carroll Sports Information","asset_pub_date":"05\/08\/2020","asset_pub_time":"12:10 pm","asset_canonical":"https:\/\/406mtsports.com\/college\/frontier-conference\/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season\/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html","asset_content_length":1996,"asset_related_length":1,"asset_tag_1":"troy purcell","asset_tag_2":"alex pfannenstiel","asset_has_paywall":"no","subscription_max_views":"0"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1466675" class="tncms-block site-brand-mark"><section id="block-1466675" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/bfd95f0a-682e-11e7-83ed-1b6974e30af8.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/bfd95f0a-682e-11e7-83ed-1b6974e30af8.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1466736" class="tncms-block site-follow-us"><div class="follow-links-1466736 default">
    
    <section id="block-1466736" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/406sports/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/406mtsports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/406mtsports/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://406mtsports.com",
  "sameAs" : ["https://www.facebook.com/406sports/","https://twitter.com/406mtsports","https://www.instagram.com/406mtsports/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1466671" class="tncms-block"><div id="user-controls-1466671" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://406mtsports.com/users/signup/?referer_url=https%3A%2F%2F406mtsports.com%2Fcollege%2Ffrontier-conference%2Fcarroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season%2Farticle_6d300ec4-114f-5b37-9072-6bc2573e3cee.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://406mtsports.com/users/login/?referer_url=https%3A%2F%2F406mtsports.com%2Fcollege%2Ffrontier-conference%2Fcarroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season%2Farticle_6d300ec4-114f-5b37-9072-6bc2573e3cee.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://406mtsports.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1466671').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://406mtsports.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://406mtsports.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://406mtsports.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1466671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://406mtsports.com/users/logout/" id="user-logout-form-1466671"><input type="hidden" name="referer_url" value="https://406mtsports.com/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1466730" class="tncms-block site-nav-sections-header"><section id="block-1466730" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1466730 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/college/"  class="nav-link tnt-section-college">College</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/college/big-sky-conference/montana-state-university/"  class="nav-link tnt-section-montana-state-university">Montana State University</a>
                                </li><li>
                                    <a href="/college/big-sky-conference/university-of-montana/"  class="nav-link tnt-section-university-of-montana">University of Montana</a>
                                </li><li>
                                    <a href="/college/gnac/msu-billings/"  class="nav-link tnt-section-msu-billings">MSU Billings</a>
                                </li><li>
                                    <a href="/college/frontier-conference/carroll-college/"  class="nav-link tnt-section-carroll-college">Carroll College</a>
                                </li><li>
                                    <a href="/college/frontier-conference/montana-tech/"  class="nav-link tnt-section-montana-tech">Montana Tech</a>
                                </li><li>
                                    <a href="/college/frontier-conference/montana-western/"  class="nav-link tnt-section-montana-western">Montana Western</a>
                                </li><li>
                                    <a href="/college/frontier-conference/msu-northern/"  class="nav-link tnt-section-msu-northern">MSU Northern</a>
                                </li><li>
                                    <a href="/college/frontier-conference/rocky-mountain-college/"  class="nav-link tnt-section-rocky-mountain-college">Rocky Mountain College</a>
                                </li><li>
                                    <a href="/college/frontier-conference/university-of-providence/"  class="nav-link tnt-section-university-of-providence">University of Providence</a>
                                </li><li>
                                    <a href="/college/community/"  class="nav-link tnt-section-community-colleges">Community Colleges</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/high-school/scores-and-schedules/"  class="nav-link tnt-section-scores-schedules">Scores & Schedules</a>
                                </li><li>
                                    <a href="/high-school/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/high-school/basketball/boys/"  class="nav-link tnt-section-boys-basketball">Boys Basketball</a>
                                </li><li>
                                    <a href="/high-school/basketball/girls/"  class="nav-link tnt-section-girls-basketball">Girls Basketball</a>
                                </li><li>
                                    <a href="/high-school/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/high-school/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/high-school/cross-country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/high-school/track-and-field/"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a href="/high-school/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li><li>
                                    <a href="/high-school/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/high-school/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/high-school/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/high-school/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/extra/"  class="nav-link tnt-section-extra">Extra</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/rodeo/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li><li>
                                    <a href="/baseball/pioneer-league/"  class="nav-link tnt-section-pioneer-league-baseball">Pioneer League baseball</a>
                                </li><li>
                                    <a href="/baseball/legion/"  class="nav-link tnt-section-legion-baseball">Legion Baseball</a>
                                </li><li>
                                    <a href="/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/extra/your-sports/"  class="nav-link tnt-section-your-sports">Your Sports</a>
                                </li><li>
                                    <a href="/extra/where-are-they-now/"  class="nav-link tnt-section-where-are-they-now">Where are they now?</a>
                                </li><li>
                                    <a href="/extra/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pages/about.html"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1650402" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2020 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1466771" class="tncms-block"><div id="site-logo-1466771" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/c5528012-682c-11e7-ba26-9f0902673efa.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/c5528012-682c-11e7-ba26-9f0902673efa.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/c5528012-682c-11e7-ba26-9f0902673efa.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1553156" class="tncms-block"><ul id="block-1553156" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1466703" class="tncms-block"><ul id="site-search-1466703-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1466703" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1466703-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1466703-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1466703-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1466703').submit();
        return false;
    });

    $('#site-search-1466703').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1466703 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1466703 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1466703-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1466704" class="tncms-block"><div id="user-controls-1466704" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://406mtsports.com/users/login/?referer_url=https%3A%2F%2F406mtsports.com%2Fcollege%2Ffrontier-conference%2Fcarroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season%2Farticle_6d300ec4-114f-5b37-9072-6bc2573e3cee.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://406mtsports.com/users/signup/?referer_url=https%3A%2F%2F406mtsports.com%2Fcollege%2Ffrontier-conference%2Fcarroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season%2Farticle_6d300ec4-114f-5b37-9072-6bc2573e3cee.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right"><li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://406mtsports.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://406mtsports.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://406mtsports.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1466704').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://406mtsports.com/users/logout/" id="user-logout-form-1466704"><input type="hidden" name="referer_url" value="https://406mtsports.com/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/college/" >
                    <span class="nav-label">College</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-montana-state-university"  href="/college/big-sky-conference/montana-state-university/" >
                    <span class="nav-label">Montana State University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-university-of-montana"  href="/college/big-sky-conference/university-of-montana/" >
                    <span class="nav-label">University of Montana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-msu-billings"  href="/college/gnac/msu-billings/" >
                    <span class="nav-label">MSU Billings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carroll-college"  href="/college/frontier-conference/carroll-college/" >
                    <span class="nav-label">Carroll College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-montana-tech"  href="/college/frontier-conference/montana-tech/" >
                    <span class="nav-label">Montana Tech</span>
                </a></li><li>
                <a class="nav-link  tnt-section-montana-western"  href="/college/frontier-conference/montana-western/" >
                    <span class="nav-label">Montana Western</span>
                </a></li><li>
                <a class="nav-link  tnt-section-msu-northern"  href="/college/frontier-conference/msu-northern/" >
                    <span class="nav-label">MSU Northern</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rocky-mountain-college"  href="/college/frontier-conference/rocky-mountain-college/" >
                    <span class="nav-label">Rocky Mountain College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-university-of-providence"  href="/college/frontier-conference/university-of-providence/" >
                    <span class="nav-label">University of Providence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-colleges"  href="/college/community/" >
                    <span class="nav-label">Community Colleges</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/high-school/" >
                    <span class="nav-label">High School</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-scores-schedules"  href="/high-school/scores-and-schedules/" >
                    <span class="nav-label">Scores & Schedules</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/high-school/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-basketball"  href="/high-school/basketball/boys/" >
                    <span class="nav-label">Boys Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-basketball"  href="/high-school/basketball/girls/" >
                    <span class="nav-label">Girls Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/high-school/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/high-school/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/high-school/cross-country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/high-school/track-and-field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/high-school/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/high-school/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/high-school/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/high-school/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming"  href="/high-school/swimming/" >
                    <span class="nav-label">Swimming</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-extra"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/extra/" >
                    <span class="nav-label">Extra</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rodeo"  href="/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pioneer-league-baseball"  href="/baseball/pioneer-league/" >
                    <span class="nav-label">Pioneer League baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legion-baseball"  href="/baseball/legion/" >
                    <span class="nav-label">Legion Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/hockey/" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-sports"  href="/extra/your-sports/" >
                    <span class="nav-label">Your Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-are-they-now"  href="/extra/where-are-they-now/" >
                    <span class="nav-label">Where are they now?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/extra/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about"  href="/pages/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app"  href="/apps/" >
                    <span class="nav-label">App</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1466706" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-89364c2f-eb80-5591-9b23-814e47e16f29" class="modal fullscreen in modal-image image-default modal-89364c2f-eb80-5591-9b23-814e47e16f29" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=400%2C339"
                    srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=200%2C170 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=300%2C254 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=400%2C339 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=540%2C458 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=750%2C636 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=1200%2C1017 1200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=1563%2C1325 1700w"
                    sizes="100vw"
                    width="1563"
                    height="1325"
                    alt="Troy Purcell at Western"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-89364c2f-eb80-5591-9b23-814e47e16f29" data-target=".caption-inner-modal-image-89364c2f-eb80-5591-9b23-814e47e16f29">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-89364c2f-eb80-5591-9b23-814e47e16f29 collapse in"><div class="caption-text"><p>Carroll College football coach Troy Purcell looks on against Montana Western on Sept. 7. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">GaryMarshall/BMGPhotos.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F406mtsports.com%2Ftroy-purcell-at-western%2Fimage_89364c2f-eb80-5591-9b23-814e47e16f29.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/troy-purcell-at-western/image_89364c2f-eb80-5591-9b23-814e47e16f29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89364c2f-eb80-5591-9b23-814e47e16f29"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Troy%20Purcell%20at%20Western&via=406mtsports&url=https%3A%2F%2F406mtsports.com%2Ftroy-purcell-at-western%2Fimage_89364c2f-eb80-5591-9b23-814e47e16f29.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/troy-purcell-at-western/image_89364c2f-eb80-5591-9b23-814e47e16f29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89364c2f-eb80-5591-9b23-814e47e16f29"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://406mtsports.com/troy-purcell-at-western/image_89364c2f-eb80-5591-9b23-814e47e16f29.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/troy-purcell-at-western/image_89364c2f-eb80-5591-9b23-814e47e16f29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89364c2f-eb80-5591-9b23-814e47e16f29"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20406mtsports.com/tncms/asset/editorial/89364c2f-eb80-5591-9b23-814e47e16f29" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"89364c2f-eb80-5591-9b23-814e47e16f29"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B406%20MT%20SPORTS%5D%20Troy%20Purcell%20at%20Western&body=https%3A%2F%2F406mtsports.com%2Ftroy-purcell-at-western%2Fimage_89364c2f-eb80-5591-9b23-814e47e16f29.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"89364c2f-eb80-5591-9b23-814e47e16f29"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/troy-purcell-at-western/image_89364c2f-eb80-5591-9b23-814e47e16f29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89364c2f-eb80-5591-9b23-814e47e16f29"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-89364c2f-eb80-5591-9b23-814e47e16f29-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="89364c2f-eb80-5591-9b23-814e47e16f29" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="89364c2f-eb80-5591-9b23-814e47e16f29" class="save-list-89364c2f-eb80-5591-9b23-814e47e16f29-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="89364c2f-eb80-5591-9b23-814e47e16f29" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-89364c2f-eb80-5591-9b23-814e47e16f29 img { max-height: 1325px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6d300ec4-114f-5b37-9072-6bc2573e3cee" class="asset article-default"  data-url="https://406mtsports.com/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/d3/6d300ec4-114f-5b37-9072-6bc2573e3cee/5eb5a34a04242.preview.jpg?crop=1520%2C855%2C48%2C77&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="406mtsports.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://406mtsports.com/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">CARROLL COLLEGE FOOTBALL </div><h1 itemprop="headline" class="headline">
        <span>
            
            Carroll announces new offensive coordinator, finalizes football staff for 2020 season
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Carroll Sports Information</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-08T12:10:00-06:00" class="tnt-date asset-date text-muted">
            May 8, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-08T12:10:00-06:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-08T12:10:00-06:00">
    <meta itemprop="datePublished" content="2020-05-08T12:10:00-06:00">
    <meta itemprop="dateModified" content="2020-05-08T12:10:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F406mtsports.com%2Fcollege%2Ffrontier-conference%2Fcarroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season%2Farticle_6d300ec4-114f-5b37-9072-6bc2573e3cee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carroll%20announces%20new%20offensive%20coordinator%2C%20finalizes%20football%20staff%20for%202020%20season&via=406mtsports&url=https%3A%2F%2F406mtsports.com%2Fcollege%2Ffrontier-conference%2Fcarroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season%2Farticle_6d300ec4-114f-5b37-9072-6bc2573e3cee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://406mtsports.com/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20406mtsports.com/tncms/asset/editorial/6d300ec4-114f-5b37-9072-6bc2573e3cee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B406%20MT%20SPORTS%5D%20Carroll%20announces%20new%20offensive%20coordinator%2C%20finalizes%20football%20staff%20for%202020%20season&body=https%3A%2F%2F406mtsports.com%2Fcollege%2Ffrontier-conference%2Fcarroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season%2Farticle_6d300ec4-114f-5b37-9072-6bc2573e3cee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-89364c2f-eb80-5591-9b23-814e47e16f29" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-89364c2f-eb80-5591-9b23-814e47e16f29" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1563">
            <meta itemprop="height" content="1325">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=1200%2C1017">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=1200%2C1017">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=400%2C339"
                    srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=200%2C170 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=300%2C254 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=400%2C339 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=540%2C458 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=750%2C636 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=1200%2C1017 1200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/8/93/89364c2f-eb80-5591-9b23-814e47e16f29/5d83fe5ff0d75.image.jpg?resize=1563%2C1325 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1563"
                    height="1325"
                    alt="Troy Purcell at Western"
                    class="img-responsive full tnt-restrict-img-89364c2f-eb80-5591-9b23-814e47e16f29 default" />
            </div><style>
                .tnt-restrict-img-89364c2f-eb80-5591-9b23-814e47e16f29 {
                    max-width: 1563px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Carroll College football coach Troy Purcell looks on against Montana Western on Sept. 7. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">GaryMarshall/BMGPhotos.com</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6d300ec4-114f-5b37-9072-6bc2573e3cee">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F406mtsports.com%2Fcollege%2Ffrontier-conference%2Fcarroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season%2Farticle_6d300ec4-114f-5b37-9072-6bc2573e3cee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carroll%20announces%20new%20offensive%20coordinator%2C%20finalizes%20football%20staff%20for%202020%20season&via=406mtsports&url=https%3A%2F%2F406mtsports.com%2Fcollege%2Ffrontier-conference%2Fcarroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season%2Farticle_6d300ec4-114f-5b37-9072-6bc2573e3cee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://406mtsports.com/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20406mtsports.com/tncms/asset/editorial/6d300ec4-114f-5b37-9072-6bc2573e3cee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B406%20MT%20SPORTS%5D%20Carroll%20announces%20new%20offensive%20coordinator%2C%20finalizes%20football%20staff%20for%202020%20season&body=https%3A%2F%2F406mtsports.com%2Fcollege%2Ffrontier-conference%2Fcarroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season%2Farticle_6d300ec4-114f-5b37-9072-6bc2573e3cee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d300ec4-114f-5b37-9072-6bc2573e3cee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d300ec4-114f-5b37-9072-6bc2573e3cee" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d300ec4-114f-5b37-9072-6bc2573e3cee" class="save-list-6d300ec4-114f-5b37-9072-6bc2573e3cee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d300ec4-114f-5b37-9072-6bc2573e3cee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span class="print_trim">HELENA --</span> With a few new faces in the building, the Carroll College football team is ready to get to work.</p><p>The Saints on Friday announced the promotions of coaches Alex Pfannenstiel and Randy Bandelow.</p><p>"After working with them last season they have shown their dedication to the football program and to Carroll College," Purcell said.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Pfannenstiel will become the next offensive coordinator for the Saints. He'll retain his roles as recruiting coordinator and wide receiver and tight ends coach. Previously, Pfannenstiel served as the special teams coordinator, tight ends coach and recruiting coordinator. Pfannenstiel has coached with the Saints since 2016.</p><p>Bandelow will take over as the special teams coordinator in addition to coaching linebackers. Last season and his first with the Fighting Saints, Bandelow coached linebackers.</p><p>Earlier this spring, head coach Troy Purcell hired Wes Nurse to become the new defensive coordinator, and also brought on board Ryan Springer to become the next offensive line and head strength coach.</p><p>"We are excited to have Coach Wesley Nurse as our new Defensive Coordinator and Ryan Springer as our new Offensive Line and Head Strength Coach," Purcell said. "Their experience and recruiting relationships will be very useful in strengthening the football program."</p><p>The Saints are scheduled to the open the 2020 season Aug. 29 at home against Montana Western. Here is the coaching staff heading into the season. </p><p><strong>2020 Carroll College Football Staff</strong></p><p>Troy Purcell - Head Coach</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Alex Pfannenstiel - Offensive/ Recruiting Coordinator-WR/TE Coach</p><p>Wesley Nurse- Defensive Coordinator-DB Coach</p><p>Randy Bandelow- Special Coordinator- LB Coach</p><p>Ryan Springer- Head Strength -OL/TE Coach</p><p>Evan Epperly- DB Coach</p><p>Eric Dawson -TE/RB Coach</p><p>Beaugh Meyer- DL Coach</p><p>Mike Dagenais - QB Coach</p><p>Reese Hiibel - WR Coach</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1696282" class="tncms-block"></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F406mtsports.com%2Fcollege%2Ffrontier-conference%2Fcarroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season%2Farticle_6d300ec4-114f-5b37-9072-6bc2573e3cee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carroll%20announces%20new%20offensive%20coordinator%2C%20finalizes%20football%20staff%20for%202020%20season&via=406mtsports&url=https%3A%2F%2F406mtsports.com%2Fcollege%2Ffrontier-conference%2Fcarroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season%2Farticle_6d300ec4-114f-5b37-9072-6bc2573e3cee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://406mtsports.com/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20406mtsports.com/tncms/asset/editorial/6d300ec4-114f-5b37-9072-6bc2573e3cee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B406%20MT%20SPORTS%5D%20Carroll%20announces%20new%20offensive%20coordinator%2C%20finalizes%20football%20staff%20for%202020%20season&body=https%3A%2F%2F406mtsports.com%2Fcollege%2Ffrontier-conference%2Fcarroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season%2Farticle_6d300ec4-114f-5b37-9072-6bc2573e3cee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d300ec4-114f-5b37-9072-6bc2573e3cee"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d300ec4-114f-5b37-9072-6bc2573e3cee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d300ec4-114f-5b37-9072-6bc2573e3cee" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d300ec4-114f-5b37-9072-6bc2573e3cee" class="save-list-6d300ec4-114f-5b37-9072-6bc2573e3cee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d300ec4-114f-5b37-9072-6bc2573e3cee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22troy%20purcell%22#tncms-source=keyword" class="tag-troy-purcell label label-default" >Troy Purcell</a>
            </li> <li>
                <a href="/search/?k=%22alex%20pfannenstiel%22#tncms-source=keyword" class="tag-alex-pfannenstiel label label-default" >Alex Pfannenstiel</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6d300ec4-114f-5b37-9072-6bc2573e3cee" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/college/frontier-conference/carroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season/article_6d300ec4-114f-5b37-9072-6bc2573e3cee.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6d300ec4-114f-5b37-9072-6bc2573e3cee" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://406mtsports.com/users/login/?referer_url=https%3A%2F%2F406mtsports.com%2Fcollege%2Ffrontier-conference%2Fcarroll-announces-new-offensive-coordinator-finalizes-football-staff-for-2020-season%2Farticle_6d300ec4-114f-5b37-9072-6bc2573e3cee.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1663151" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1663151" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1472567" class="tncms-block"><section id="block-1472567" class="block emphasis-h3 light  " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1472567-a0655f97-077d-595f-b50f-ef92f654e7a5" class="clearfix card summary has-image image-left light  tnt-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a0655f97-077d-595f-b50f-ef92f654e7a5 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/football/for-ex-montana-state-star-alex-singleton-nfl-endurance-all-about-being-a-good-pro/article_a0655f97-077d-595f-b50f-ef92f654e7a5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="For ex-Montana State star Alex Singleton, NFL endurance all about being a good pro"
                    class="img-responsive lazyload  letterbox default"
                    width="429"
                    height="430"
                    data-src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/a/06/a0655f97-077d-595f-b50f-ef92f654e7a5/5eb4887433acb.preview.jpg?crop=429%2C430%2C532%2C200&resize=200%2C200&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/football/for-ex-montana-state-star-alex-singleton-nfl-endurance-all-about-being-a-good-pro/article_a0655f97-077d-595f-b50f-ef92f654e7a5.html" class="tnt-asset-link">
        

        
            For ex-Montana State star Alex Singleton, NFL endurance all about being a good pro</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1474938" class="tncms-block"><section id="block-1474938" class="block emphasis-h3   " >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1474938-730dbbe5-da53-5728-90a9-6a86f23fe712" class="clearfix card summary has-image image-left inherit  tnt-section-baseball tnt-sub-section-legion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-730dbbe5-da53-5728-90a9-6a86f23fe712 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/baseball/legion/even-if-practices-arent-normal-they-bring-sense-of-normalcy-to-legion-baseball-teams/article_730dbbe5-da53-5728-90a9-6a86f23fe712.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Even if practices aren't normal, they bring sense of 'normalcy' to Legion baseball teams"
                            class="img-responsive lazyload full default"
                            width="1511"
                            height="850"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/7/30/730dbbe5-da53-5728-90a9-6a86f23fe712/5eb5e0f0c04b5.preview.jpg?crop=1511%2C850%2C75%2C228&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/7/30/730dbbe5-da53-5728-90a9-6a86f23fe712/5eb5e0f0c04b5.preview.jpg?crop=1511%2C850%2C75%2C228&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/7/30/730dbbe5-da53-5728-90a9-6a86f23fe712/5eb5e0f0c04b5.preview.jpg?crop=1511%2C850%2C75%2C228&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/7/30/730dbbe5-da53-5728-90a9-6a86f23fe712/5eb5e0f0c04b5.preview.jpg?crop=1511%2C850%2C75%2C228&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/7/30/730dbbe5-da53-5728-90a9-6a86f23fe712/5eb5e0f0c04b5.preview.jpg?crop=1511%2C850%2C75%2C228&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/7/30/730dbbe5-da53-5728-90a9-6a86f23fe712/5eb5e0f0c04b5.preview.jpg?crop=1511%2C850%2C75%2C228&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/7/30/730dbbe5-da53-5728-90a9-6a86f23fe712/5eb5e0f0c04b5.preview.jpg?crop=1511%2C850%2C75%2C228&resize=1511%2C850&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/baseball/legion/even-if-practices-arent-normal-they-bring-sense-of-normalcy-to-legion-baseball-teams/article_730dbbe5-da53-5728-90a9-6a86f23fe712.html" class="tnt-asset-link">
        

        
            Even if practices aren't normal, they bring sense of 'normalcy' to Legion baseball teams</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1474938-e1a953c9-1cbf-5699-98ad-1564ef53a522" class="clearfix card summary has-image image-left inherit  tnt-section-college tnt-sub-section-big-sky-conference tnt-sub-section-university-of-montana">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e1a953c9-1cbf-5699-98ad-1564ef53a522 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/college/big-sky-conference/university-of-montana/where-are-they-now-former-grizzly-dallas-cowboy-brian-salonen-still-finds-fun-in-football/article_e1a953c9-1cbf-5699-98ad-1564ef53a522.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Where Are They Now: Former Grizzly, Dallas Cowboy Brian Salonen still finds fun in football, now as a Hellgate coach"
                            class="img-responsive lazyload full default"
                            width="909"
                            height="512"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/b/ec/bec662fe-ab7a-5b67-a653-01ab239c4ec0/5eb4ab56abe30.image.jpg?crop=909%2C512%2C167%2C86&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/b/ec/bec662fe-ab7a-5b67-a653-01ab239c4ec0/5eb4ab56abe30.image.jpg?crop=909%2C512%2C167%2C86&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/b/ec/bec662fe-ab7a-5b67-a653-01ab239c4ec0/5eb4ab56abe30.image.jpg?crop=909%2C512%2C167%2C86&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/b/ec/bec662fe-ab7a-5b67-a653-01ab239c4ec0/5eb4ab56abe30.image.jpg?crop=909%2C512%2C167%2C86&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/b/ec/bec662fe-ab7a-5b67-a653-01ab239c4ec0/5eb4ab56abe30.image.jpg?crop=909%2C512%2C167%2C86&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/b/ec/bec662fe-ab7a-5b67-a653-01ab239c4ec0/5eb4ab56abe30.image.jpg?crop=909%2C512%2C167%2C86&resize=909%2C512&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/college/big-sky-conference/university-of-montana/where-are-they-now-former-grizzly-dallas-cowboy-brian-salonen-still-finds-fun-in-football/article_e1a953c9-1cbf-5699-98ad-1564ef53a522.html" class="tnt-asset-link">
        

        
            Where Are They Now: Former Grizzly, Dallas Cowboy Brian Salonen still finds fun in football, now as a Hellgate coach</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1474938-30fcdd35-849e-5306-b5d6-ad9acda39013" class="clearfix card summary has-image image-left inherit  tnt-section-baseball tnt-sub-section-pioneer-league">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-30fcdd35-849e-5306-b5d6-ad9acda39013 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/baseball/pioneer-league/daines-letter-urges-action-on-professional-baseball-agreement-pioneer-league-future/article_30fcdd35-849e-5306-b5d6-ad9acda39013.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Daines letter urges action on Professional Baseball Agreement, Pioneer League future"
                            class="img-responsive lazyload full default"
                            width="1204"
                            height="677"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/0f/30fcdd35-849e-5306-b5d6-ad9acda39013/5eb432da39df6.preview.jpg?crop=1204%2C677%2C119%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/0f/30fcdd35-849e-5306-b5d6-ad9acda39013/5eb432da39df6.preview.jpg?crop=1204%2C677%2C119%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/0f/30fcdd35-849e-5306-b5d6-ad9acda39013/5eb432da39df6.preview.jpg?crop=1204%2C677%2C119%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/0f/30fcdd35-849e-5306-b5d6-ad9acda39013/5eb432da39df6.preview.jpg?crop=1204%2C677%2C119%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/0f/30fcdd35-849e-5306-b5d6-ad9acda39013/5eb432da39df6.preview.jpg?crop=1204%2C677%2C119%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/0f/30fcdd35-849e-5306-b5d6-ad9acda39013/5eb432da39df6.preview.jpg?crop=1204%2C677%2C119%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/0f/30fcdd35-849e-5306-b5d6-ad9acda39013/5eb432da39df6.preview.jpg?crop=1204%2C677%2C119%2C0&resize=1204%2C677&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/baseball/pioneer-league/daines-letter-urges-action-on-professional-baseball-agreement-pioneer-league-future/article_30fcdd35-849e-5306-b5d6-ad9acda39013.html" class="tnt-asset-link">
        

        
            Daines letter urges action on Professional Baseball Agreement, Pioneer League future</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1474938-3673ddf7-3c2b-5bcd-881e-717d2888c966" class="clearfix card summary has-image image-left inherit  tnt-section-high-school tnt-sub-section-basketball tnt-sub-section-boys">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3673ddf7-3c2b-5bcd-881e-717d2888c966 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/high-school/basketball/boys/lockwood-coaches-reflect-on-a-season-of-firsts-after-their-first-seasons/collection_3673ddf7-3c2b-5bcd-881e-717d2888c966.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lockwood coaches reflect on a season of firsts after their first seasons"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/67/3673ddf7-3c2b-5bcd-881e-717d2888c966/5eb20ab6882e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/67/3673ddf7-3c2b-5bcd-881e-717d2888c966/5eb20ab6882e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/67/3673ddf7-3c2b-5bcd-881e-717d2888c966/5eb20ab6882e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/67/3673ddf7-3c2b-5bcd-881e-717d2888c966/5eb20ab6882e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/67/3673ddf7-3c2b-5bcd-881e-717d2888c966/5eb20ab6882e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/67/3673ddf7-3c2b-5bcd-881e-717d2888c966/5eb20ab6882e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/3/67/3673ddf7-3c2b-5bcd-881e-717d2888c966/5eb20ab6882e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/high-school/basketball/boys/lockwood-coaches-reflect-on-a-season-of-firsts-after-their-first-seasons/collection_3673ddf7-3c2b-5bcd-881e-717d2888c966.html" class="tnt-asset-link">
        

        
            Lockwood coaches reflect on a season of firsts after their first seasons</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1663152" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1663152" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1466670" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1466670" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://406mtsports.com/tncms/search/mlt/?origin=6d300ec4-114f-5b37-9072-6bc2573e3cee&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout "><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1466676" class="tncms-block site-logo-container"><div id="site-logo-1466676" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/f2f0c482-e86b-11e8-9f67-6b786285596f.png?resize=200%2C115" 
            srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/f2f0c482-e86b-11e8-9f67-6b786285596f.png?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/f2f0c482-e86b-11e8-9f67-6b786285596f.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1466737" class="tncms-block site-follow-us"><div class="follow-links-1466737 default">
    
    <section id="block-1466737" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/406sports/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/406mtsports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/406mtsports/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://406mtsports.com",
  "sameAs" : ["https://www.facebook.com/406sports/","https://twitter.com/406mtsports","https://www.instagram.com/406mtsports/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1466690" class="tncms-block site-footer-heading"><section id="block-1466690" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1466690 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-billings-gazette"  href="http://billingsgazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Billings Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-helena-independent-record"  href="http://helenair.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Helena Independent Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missoulian"  href="http://missoulian.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Missoulian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-montana-standard"  href="http://mtstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Montana Standard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ravalli-republic"  href="https://ravallirepublic.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Ravalli Republic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bozeman-daily-chronicle"  href="https://bozemandailychronicle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Bozeman Daily Chronicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-billings-clinic"  href="http://www.billingsclinic.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Billings Clinic</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1466691" class="tncms-block site-footer-heading"><section id="block-1466691" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1466691 ">
        <div class="block-title-inner">
            <h4>
                
                Contribute
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1466555" class="tncms-block site-footer-heading"><section id="block-1466555" class="block emphasis-h4   " ><article class="card promo media"><div class="media-body"><p>Have Montana sports scores, news, commentary or analysis to share?</p><a href="https://www.406mtsports.com/forms/contributor/">
                <button type="button" class="btn btn-default  ">Contact Us</button>
            </a></div>
</article></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1466669" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1466669"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">406 MT SPORTS</a>, 401 N. Broadway Billings, Montana</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6d300ec4-114f-5b37-9072-6bc2573e3cee")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/college/frontier-conference" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1588921203"></script></body>
</html>