  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://406mtsports.com/content/tncms/live/" />
<meta name="keywords" content=", montana sports, montana open, montana open youth wrestling tournament" />
<meta name="news_keywords" content=", montana sports, montana open, montana open youth wrestling tournament" />
<meta name="description" content="Each day leading up to 2020, the 406 MT Sports staff are sharing a different story and why it's our favorite from the past year." />
<meta name="author" content="JOHN LETASKY 406mtsports.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1372301425" />
<meta name="google-play-app" content="app-id=com.leeenterprises.sports406" />
<meta name="google-site-verification" content="QWTnpqvZXVkNv58M6T4V2CsRkRzPiGf0kxznLPKpWaA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://406mtsports.com/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/2/26/2261d93f-a704-57e1-9d73-ed2d6ab2fca7/5ca0260ac7592.image.jpg?crop=1892%2C1064%2C27%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="406 Favs: New participation record at Montana Open wrestling tournament" />
<meta property="og:description" content="Each day leading up to 2020, the 406 MT Sports staff are sharing a different story and why it's our favorite from the past year." />
<meta property="og:site_name" content="406 MT SPORTS" />
<meta property="og:section" content="High School Wrestling" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@406mtsports" />
<meta name="twitter:creator" content="@https://www.twitter.com/@GazSportsJohnL" />
<meta name="twitter:image:alt" content="Montana Open Wrestling" />
<meta property="fb:pages" content="103047663483839" />
<meta name="parsely-title" content="406 Favs: New participation record at Montana Open wrestling tournament" />
<meta name="parsely-link" content="https://406mtsports.com/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-12-22T18:00:00-0700" />
<meta name="parsely-post-id" content="097413f9-291f-58ea-93cd-b36cc52bf708" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/2/26/2261d93f-a704-57e1-9d73-ed2d6ab2fca7/5ca0260ac7592.image.jpg?crop=1892%2C1064%2C27%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="John Letasky" />
<meta name="parsely-section" content="High School Wrestling" />
<meta name="parsely-tags" content=", montana sports, montana open, montana open youth wrestling tournament" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1576742474"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/live/libraries/flex/components/site/resources/styles/406mtsports.min.css?_dc=1549925050"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #tncms-block-1466675 .tnt-prop-img { max-width: 300px; } .follow-links-1466736 li { margin-right: 1px; padding: 0; } .follow-links-1466736 li a, .follow-links-1466736 li a:focus, .follow-links-1466736 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1466736 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1466736 li a.fb:hover { color: #3A59A5; } .follow-links-1466736 li a.tw:hover { color: #46C8F9; } .follow-links-1466736 li a.is:hover { color: #D4C4A2; } #user-controls-1466671 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1466671 .tn-user-screenname, #user-controls-1466671 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1466671 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1466671 .dropdown-signup { font-size: 12px; } #user-controls-1466671 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1466671 .large-user-avatar { margin-right: 10px; } #user-controls-1466671 .large-user-controls { font-size: 12px; } #user-controls-1466671 .logout-btn { cursor: pointer; } #user-controls-1466671 .login-btn { background-color: #555; border-color: #555; } #user-controls-1466671 .login-btn:hover { text-decoration: underline; } #tncms-block-1466771 .tnt-prop-img { max-width: 300px; } #site-logo-1466771 { color: #666; } #block-1466703 .search-spinner { position: absolute; } #block-1466703 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1466703-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1466703-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1466704 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1466704 .tn-user-screenname, #user-controls-1466704 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1466704 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1466704 .dropdown-signup { font-size: 12px; } #user-controls-1466704 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1466704 .large-user-avatar { margin-right: 10px; } #user-controls-1466704 .large-user-controls { font-size: 12px; } #user-controls-1466704 .logout-btn { cursor: pointer; } #user-controls-1466704 .login-btn { color: #fff!important; } #block-1472567 .card.summary { border: 0; padding: 0; margin: 0; } #block-1472567 .card-panel { background-color:#333; border-color: rgba(0,0,0,.08); } #tncms-block-1466676 .tnt-prop-img { max-width: 300px; } #site-logo-1466676 { color: #666; } .follow-links-1466737 li { margin-right: 1px; padding: 0; } .follow-links-1466737 li a, .follow-links-1466737 li a:focus, .follow-links-1466737 li a:active { ; color: #333!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1466737 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1466737 li a.fb:hover { color: #3A59A5; } .follow-links-1466737 li a.tw:hover { color: #46C8F9; } .follow-links-1466737 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":256}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","montana sports","montana open","montana open youth wrestling tournament"];
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>406 Favs: New participation record at Montana Open wrestling tournament | High School Wrestling | 406mtsports.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #cc0000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #333333; } .fixed-nav #main-navigation { background-color: #333333 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #eeeeee; } .navbar-toggle .icon-bar { background-color: #eeeeee !important; } .navbar-toggle .sr-only-show { color: #eeeeee !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #333; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #eeeeee; } }#site-copyright a, #site-footer a { color: #333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://406mtsports.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/52ccfb6a-aa5e-11e8-b35b-a7d44757a395.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://406mtsports.com/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="406 Favs: New participation record at Montana Open wrestling tournament | High School Wrestling | 406mtsports.com" href="http://406mtsports.com/search/?f=rss&amp;t=article&amp;c=high-school/wrestling&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://406mtsports.com/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-097413f9-291f-58ea-93cd-b36cc52bf708 section-high-schoolsection-wrestling type-article infinity-summary-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('406mtsports.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=256" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="406mtsports.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","taxonomy_1":"high-school","taxonomy_2":"wrestling","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"406mtsports.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"high-school","blox_sections":"high-school,wrestling","weather_temp":32,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"097413f9-291f-58ea-93cd-b36cc52bf708","asset_headline":"406 Favs: New participation record at Montana Open wrestling tournament","asset_byline":"JOHN LETASKY\n406mtsports.com","asset_authors":"John Letasky","asset_pub_date":"12\/22\/2019","asset_pub_time":"6:00 pm","asset_canonical":"https:\/\/406mtsports.com\/high-school\/wrestling\/favs-new-participation-record-at-montana-open-wrestling-tournament\/article_097413f9-291f-58ea-93cd-b36cc52bf708.html","asset_content_length":7162,"asset_related_length":4,"asset_tag_1":"montana sports","asset_tag_2":"montana open","asset_tag_3":"montana open youth wrestling tournament"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-097413f9-291f-58ea-93cd-b36cc52bf708" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://406mtsports.com/users/admin/contribute/article/?assetid=097413f9-291f-58ea-93cd-b36cc52bf708&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://406mtsports.com/users/admin/contribute/article/?from_section=/high-school/wrestling"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1466675" class="tncms-block site-brand-mark"><section id="block-1466675" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/bfd95f0a-682e-11e7-83ed-1b6974e30af8.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/bfd95f0a-682e-11e7-83ed-1b6974e30af8.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1466736" class="tncms-block site-follow-us"><div class="follow-links-1466736 default">
    
    <section id="block-1466736" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/406sports/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/406mtsports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/406mtsports/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://406mtsports.com",
  "sameAs" : ["https://www.facebook.com/406sports/","https://twitter.com/406mtsports","https://www.instagram.com/406mtsports/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1466671" class="tncms-block"><div id="user-controls-1466671" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://406mtsports.com/users/signup/?referer_url=https%3A%2F%2F406mtsports.com%2Fhigh-school%2Fwrestling%2Ffavs-new-participation-record-at-montana-open-wrestling-tournament%2Farticle_097413f9-291f-58ea-93cd-b36cc52bf708.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://406mtsports.com/users/login/?referer_url=https%3A%2F%2F406mtsports.com%2Fhigh-school%2Fwrestling%2Ffavs-new-participation-record-at-montana-open-wrestling-tournament%2Farticle_097413f9-291f-58ea-93cd-b36cc52bf708.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://406mtsports.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1466671').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://406mtsports.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://406mtsports.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://406mtsports.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1466671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://406mtsports.com/users/logout/" id="user-logout-form-1466671"><input type="hidden" name="referer_url" value="https://406mtsports.com/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1466730" class="tncms-block site-nav-sections-header"><section id="block-1466730" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1466730 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/college/"  class="nav-link tnt-section-college">College</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/college/big-sky-conference/montana-state-university/"  class="nav-link tnt-section-montana-state-university">Montana State University</a>
                                </li><li>
                                    <a href="/college/big-sky-conference/university-of-montana/"  class="nav-link tnt-section-university-of-montana">University of Montana</a>
                                </li><li>
                                    <a href="/college/gnac/msu-billings/"  class="nav-link tnt-section-msu-billings">MSU Billings</a>
                                </li><li>
                                    <a href="/college/frontier-conference/carroll-college/"  class="nav-link tnt-section-carroll-college">Carroll College</a>
                                </li><li>
                                    <a href="/college/frontier-conference/montana-tech/"  class="nav-link tnt-section-montana-tech">Montana Tech</a>
                                </li><li>
                                    <a href="/college/frontier-conference/montana-western/"  class="nav-link tnt-section-montana-western">Montana Western</a>
                                </li><li>
                                    <a href="/college/frontier-conference/msu-northern/"  class="nav-link tnt-section-msu-northern">MSU Northern</a>
                                </li><li>
                                    <a href="/college/frontier-conference/rocky-mountain-college/"  class="nav-link tnt-section-rocky-mountain-college">Rocky Mountain College</a>
                                </li><li>
                                    <a href="/college/frontier-conference/university-of-providence/"  class="nav-link tnt-section-university-of-providence">University of Providence</a>
                                </li><li>
                                    <a href="/college/community/"  class="nav-link tnt-section-community-colleges">Community Colleges</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/high-school/scores-and-schedules/"  class="nav-link tnt-section-scores-schedules">Scores & Schedules</a>
                                </li><li>
                                    <a href="/high-school/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/high-school/basketball/boys/"  class="nav-link tnt-section-boys-basketball">Boys Basketball</a>
                                </li><li>
                                    <a href="/high-school/basketball/girls/"  class="nav-link tnt-section-girls-basketball">Girls Basketball</a>
                                </li><li>
                                    <a href="/high-school/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/high-school/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/high-school/cross-country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/high-school/track-and-field/"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a href="/high-school/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li><li>
                                    <a href="/high-school/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/high-school/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/high-school/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/high-school/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/extra/"  class="nav-link tnt-section-extra">Extra</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/rodeo/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li><li>
                                    <a href="/baseball/pioneer-league/"  class="nav-link tnt-section-pioneer-league-baseball">Pioneer League baseball</a>
                                </li><li>
                                    <a href="/baseball/legion/"  class="nav-link tnt-section-legion-baseball">Legion Baseball</a>
                                </li><li>
                                    <a href="/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/extra/your-sports/"  class="nav-link tnt-section-your-sports">Your Sports</a>
                                </li><li>
                                    <a href="/extra/where-are-they-now/"  class="nav-link tnt-section-where-are-they-now">Where are they now?</a>
                                </li><li>
                                    <a href="/extra/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pages/about.html"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1650402" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1466771" class="tncms-block"><div id="site-logo-1466771" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/c5528012-682c-11e7-ba26-9f0902673efa.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/c5528012-682c-11e7-ba26-9f0902673efa.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/c5528012-682c-11e7-ba26-9f0902673efa.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1553156" class="tncms-block"><ul id="block-1553156" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1466703" class="tncms-block"><ul id="site-search-1466703-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1466703" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1466703-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1466703-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1466703-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1466703').submit();
        return false;
    });

    $('#site-search-1466703').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1466703 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1466703 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1466703-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1466704" class="tncms-block"><div id="user-controls-1466704" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://406mtsports.com/users/login/?referer_url=https%3A%2F%2F406mtsports.com%2Fhigh-school%2Fwrestling%2Ffavs-new-participation-record-at-montana-open-wrestling-tournament%2Farticle_097413f9-291f-58ea-93cd-b36cc52bf708.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://406mtsports.com/users/signup/?referer_url=https%3A%2F%2F406mtsports.com%2Fhigh-school%2Fwrestling%2Ffavs-new-participation-record-at-montana-open-wrestling-tournament%2Farticle_097413f9-291f-58ea-93cd-b36cc52bf708.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://406mtsports.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://406mtsports.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://406mtsports.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1466704').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://406mtsports.com/users/logout/" id="user-logout-form-1466704"><input type="hidden" name="referer_url" value="https://406mtsports.com/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/college/" >
                    <span class="nav-label">College</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-montana-state-university"  href="/college/big-sky-conference/montana-state-university/" >
                    <span class="nav-label">Montana State University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-university-of-montana"  href="/college/big-sky-conference/university-of-montana/" >
                    <span class="nav-label">University of Montana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-msu-billings"  href="/college/gnac/msu-billings/" >
                    <span class="nav-label">MSU Billings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carroll-college"  href="/college/frontier-conference/carroll-college/" >
                    <span class="nav-label">Carroll College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-montana-tech"  href="/college/frontier-conference/montana-tech/" >
                    <span class="nav-label">Montana Tech</span>
                </a></li><li>
                <a class="nav-link  tnt-section-montana-western"  href="/college/frontier-conference/montana-western/" >
                    <span class="nav-label">Montana Western</span>
                </a></li><li>
                <a class="nav-link  tnt-section-msu-northern"  href="/college/frontier-conference/msu-northern/" >
                    <span class="nav-label">MSU Northern</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rocky-mountain-college"  href="/college/frontier-conference/rocky-mountain-college/" >
                    <span class="nav-label">Rocky Mountain College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-university-of-providence"  href="/college/frontier-conference/university-of-providence/" >
                    <span class="nav-label">University of Providence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-colleges"  href="/college/community/" >
                    <span class="nav-label">Community Colleges</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/high-school/" >
                    <span class="nav-label">High School</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-scores-schedules"  href="/high-school/scores-and-schedules/" >
                    <span class="nav-label">Scores & Schedules</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/high-school/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boys-basketball"  href="/high-school/basketball/boys/" >
                    <span class="nav-label">Boys Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-girls-basketball"  href="/high-school/basketball/girls/" >
                    <span class="nav-label">Girls Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/high-school/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/high-school/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/high-school/cross-country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/high-school/track-and-field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/high-school/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/high-school/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/high-school/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/high-school/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming"  href="/high-school/swimming/" >
                    <span class="nav-label">Swimming</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-extra"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/extra/" >
                    <span class="nav-label">Extra</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rodeo"  href="/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pioneer-league-baseball"  href="/baseball/pioneer-league/" >
                    <span class="nav-label">Pioneer League baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legion-baseball"  href="/baseball/legion/" >
                    <span class="nav-label">Legion Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/hockey/" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-sports"  href="/extra/your-sports/" >
                    <span class="nav-label">Your Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-are-they-now"  href="/extra/where-are-they-now/" >
                    <span class="nav-label">Where are they now?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/extra/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about"  href="/pages/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app"  href="/apps/" >
                    <span class="nav-label">App</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1466706" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-097413f9-291f-58ea-93cd-b36cc52bf708" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-097413f9-291f-58ea-93cd-b36cc52bf708" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal" class="carousel-inner"><div  class="item photo-2261d93f-a704-57e1-9d73-ed2d6ab2fca7">
                            <div class="item-container">
				                <div data-track-object='{"title":"406 Favs: New participation record at Montana Open wrestling tournament","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/2/26/2261d93f-a704-57e1-9d73-ed2d6ab2fca7/5ca0260ac7592.image.jpg?resize=1200%2C656"
                    
                    alt="Montana Open Wrestling"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1947"
                    height="1064"
                    data-src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/2/26/2261d93f-a704-57e1-9d73-ed2d6ab2fca7/5ca0260ac7592.image.jpg?resize=1200%2C656" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal" data-target=".caption-inner-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal collapse in"><div class="caption-text"><p>Fourteen mats lined the floor during the Montana Open wrestling tournament at Rimrock Auto Arena at MetraPark on Saturday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ADAM FONDREN, Billings Gazette</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F406mtsports.com%2F406mtsports%2Fmontana-open-wrestling%2Fimage_2261d93f-a704-57e1-9d73-ed2d6ab2fca7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/406mtsports/montana-open-wrestling/image_2261d93f-a704-57e1-9d73-ed2d6ab2fca7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2261d93f-a704-57e1-9d73-ed2d6ab2fca7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montana%20Open%20Wrestling&via=406mtsports&url=https%3A%2F%2F406mtsports.com%2F406mtsports%2Fmontana-open-wrestling%2Fimage_2261d93f-a704-57e1-9d73-ed2d6ab2fca7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/406mtsports/montana-open-wrestling/image_2261d93f-a704-57e1-9d73-ed2d6ab2fca7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2261d93f-a704-57e1-9d73-ed2d6ab2fca7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://406mtsports.com/406mtsports/montana-open-wrestling/image_2261d93f-a704-57e1-9d73-ed2d6ab2fca7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/406mtsports/montana-open-wrestling/image_2261d93f-a704-57e1-9d73-ed2d6ab2fca7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2261d93f-a704-57e1-9d73-ed2d6ab2fca7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20406mtsports.com/tncms/asset/editorial/2261d93f-a704-57e1-9d73-ed2d6ab2fca7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2261d93f-a704-57e1-9d73-ed2d6ab2fca7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B406%20MT%20SPORTS%5D%20Montana%20Open%20Wrestling&body=https%3A%2F%2F406mtsports.com%2F406mtsports%2Fmontana-open-wrestling%2Fimage_2261d93f-a704-57e1-9d73-ed2d6ab2fca7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2261d93f-a704-57e1-9d73-ed2d6ab2fca7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/406mtsports/montana-open-wrestling/image_2261d93f-a704-57e1-9d73-ed2d6ab2fca7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2261d93f-a704-57e1-9d73-ed2d6ab2fca7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2261d93f-a704-57e1-9d73-ed2d6ab2fca7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2261d93f-a704-57e1-9d73-ed2d6ab2fca7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2261d93f-a704-57e1-9d73-ed2d6ab2fca7" class="save-list-2261d93f-a704-57e1-9d73-ed2d6ab2fca7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2261d93f-a704-57e1-9d73-ed2d6ab2fca7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5b071ebb-cff1-5c21-b82b-3b779ff652b2">
                            <div class="item-container">
				                <div data-track-object='{"title":"406 Favs: New participation record at Montana Open wrestling tournament","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/5/b0/5b071ebb-cff1-5c21-b82b-3b779ff652b2/5ca026093e9b3.image.jpg?resize=1200%2C798"
                    
                    alt="Montana Open Wrestling"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/5/b0/5b071ebb-cff1-5c21-b82b-3b779ff652b2/5ca026093e9b3.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal" data-target=".caption-inner-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal collapse in"><div class="caption-text"><p>Wrestlers, coaches and tournament workers take in the action at the Montana Open wrestling tournament at Rimrock Auto Arena at MetraPark on Saturday. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ADAM FONDREN, Billings Gazette</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F406mtsports.com%2F406mtsports%2Fmontana-open-wrestling%2Fimage_5b071ebb-cff1-5c21-b82b-3b779ff652b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/406mtsports/montana-open-wrestling/image_5b071ebb-cff1-5c21-b82b-3b779ff652b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b071ebb-cff1-5c21-b82b-3b779ff652b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montana%20Open%20Wrestling&via=406mtsports&url=https%3A%2F%2F406mtsports.com%2F406mtsports%2Fmontana-open-wrestling%2Fimage_5b071ebb-cff1-5c21-b82b-3b779ff652b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/406mtsports/montana-open-wrestling/image_5b071ebb-cff1-5c21-b82b-3b779ff652b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b071ebb-cff1-5c21-b82b-3b779ff652b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://406mtsports.com/406mtsports/montana-open-wrestling/image_5b071ebb-cff1-5c21-b82b-3b779ff652b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/406mtsports/montana-open-wrestling/image_5b071ebb-cff1-5c21-b82b-3b779ff652b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b071ebb-cff1-5c21-b82b-3b779ff652b2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20406mtsports.com/tncms/asset/editorial/5b071ebb-cff1-5c21-b82b-3b779ff652b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b071ebb-cff1-5c21-b82b-3b779ff652b2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B406%20MT%20SPORTS%5D%20Montana%20Open%20Wrestling&body=https%3A%2F%2F406mtsports.com%2F406mtsports%2Fmontana-open-wrestling%2Fimage_5b071ebb-cff1-5c21-b82b-3b779ff652b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b071ebb-cff1-5c21-b82b-3b779ff652b2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/406mtsports/montana-open-wrestling/image_5b071ebb-cff1-5c21-b82b-3b779ff652b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b071ebb-cff1-5c21-b82b-3b779ff652b2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b071ebb-cff1-5c21-b82b-3b779ff652b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b071ebb-cff1-5c21-b82b-3b779ff652b2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b071ebb-cff1-5c21-b82b-3b779ff652b2" class="save-list-5b071ebb-cff1-5c21-b82b-3b779ff652b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b071ebb-cff1-5c21-b82b-3b779ff652b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c10252b0-d4ea-52d5-bf48-ccd03af21d9c">
                            <div class="item-container">
				                <div data-track-object='{"title":"406 Favs: New participation record at Montana Open wrestling tournament","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Montana Open Wrestling"
                    class="img-responsive owl-lazy"
                    width="1380"
                    height="1501"
                    data-src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/c/10/c10252b0-d4ea-52d5-bf48-ccd03af21d9c/5ca02609dec46.image.jpg?resize=1200%2C1305" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal" data-target=".caption-inner-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal collapse in"><div class="caption-text"><p>Jennifer Verdin throws Katherine Mickelson to the mat during their match at the Montana Open wrestling tournament at Rimrock Auto Arena at MetraPark on Saturday. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ADAM FONDREN, Billings Gazette</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F406mtsports.com%2F406mtsports%2Fmontana-open-wrestling%2Fimage_c10252b0-d4ea-52d5-bf48-ccd03af21d9c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/406mtsports/montana-open-wrestling/image_c10252b0-d4ea-52d5-bf48-ccd03af21d9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c10252b0-d4ea-52d5-bf48-ccd03af21d9c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montana%20Open%20Wrestling&via=406mtsports&url=https%3A%2F%2F406mtsports.com%2F406mtsports%2Fmontana-open-wrestling%2Fimage_c10252b0-d4ea-52d5-bf48-ccd03af21d9c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/406mtsports/montana-open-wrestling/image_c10252b0-d4ea-52d5-bf48-ccd03af21d9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c10252b0-d4ea-52d5-bf48-ccd03af21d9c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://406mtsports.com/406mtsports/montana-open-wrestling/image_c10252b0-d4ea-52d5-bf48-ccd03af21d9c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/406mtsports/montana-open-wrestling/image_c10252b0-d4ea-52d5-bf48-ccd03af21d9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c10252b0-d4ea-52d5-bf48-ccd03af21d9c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20406mtsports.com/tncms/asset/editorial/c10252b0-d4ea-52d5-bf48-ccd03af21d9c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c10252b0-d4ea-52d5-bf48-ccd03af21d9c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B406%20MT%20SPORTS%5D%20Montana%20Open%20Wrestling&body=https%3A%2F%2F406mtsports.com%2F406mtsports%2Fmontana-open-wrestling%2Fimage_c10252b0-d4ea-52d5-bf48-ccd03af21d9c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c10252b0-d4ea-52d5-bf48-ccd03af21d9c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/406mtsports/montana-open-wrestling/image_c10252b0-d4ea-52d5-bf48-ccd03af21d9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c10252b0-d4ea-52d5-bf48-ccd03af21d9c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c10252b0-d4ea-52d5-bf48-ccd03af21d9c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c10252b0-d4ea-52d5-bf48-ccd03af21d9c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c10252b0-d4ea-52d5-bf48-ccd03af21d9c" class="save-list-c10252b0-d4ea-52d5-bf48-ccd03af21d9c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c10252b0-d4ea-52d5-bf48-ccd03af21d9c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-097413f9-291f-58ea-93cd-b36cc52bf708').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-097413f9-291f-58ea-93cd-b36cc52bf708').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-097413f9-291f-58ea-93cd-b36cc52bf708" class="asset article-default"  data-url="https://406mtsports.com/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/2/26/2261d93f-a704-57e1-9d73-ed2d6ab2fca7/5ca0260ac7592.image.jpg?crop=1892%2C1064%2C27%2C0&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="406mtsports.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://406mtsports.com/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">MONTANA OPEN WRESTLING TOURNAMENT</div><h1 itemprop="headline" class="headline">
        <span>
            
            406 Favs: New participation record at Montana Open wrestling tournament
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d0efbc04-5220-11e7-8e23-ef98cf96a543-asset-097413f9-291f-58ea-93cd-b36cc52bf708" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://406mtsports.com/users/profile/John%20Letasky">JOHN LETASKY
406mtsports.com</a></span>
                
                    <div id="author-popup-d0efbc04-5220-11e7-8e23-ef98cf96a543-asset-097413f9-291f-58ea-93cd-b36cc52bf708-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d0efbc04-5220-11e7-8e23-ef98cf96a543">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://406mtsports.com/users/profile/John%20Letasky" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="John Letasky"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/avatars/d/0e/fbc/d0efbc04-5220-11e7-8e23-ef98cf96a543.6029d42f3d7e80fbf4c0a7a89b1af64f.png?_dc=1504022688"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://406mtsports.com/users/profile/John%20Letasky" rel="author" class="tnt-user-profile-link tnt-user-name">John Letasky</a>
                                </h4><p class="tnt-user-title small text-muted">Deputy Sports Editor, Billings Gazette</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@GazSportsJohnL" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jletasky@billingsgazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d0efbc04-5220-11e7-8e23-ef98cf96a543-asset-097413f9-291f-58ea-93cd-b36cc52bf708').popover({
                            content: $('#author-popup-d0efbc04-5220-11e7-8e23-ef98cf96a543-asset-097413f9-291f-58ea-93cd-b36cc52bf708-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-22T18:00:00-07:00" class="tnt-date asset-date text-muted">
            Dec 22, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-22T18:00:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-22T18:00:00-07:00">
    <meta itemprop="datePublished" content="2019-12-22T18:00:00-07:00">
    <meta itemprop="dateModified" content="2019-12-22T18:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F406mtsports.com%2Fhigh-school%2Fwrestling%2Ffavs-new-participation-record-at-montana-open-wrestling-tournament%2Farticle_097413f9-291f-58ea-93cd-b36cc52bf708.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=406%20Favs%3A%20New%20participation%20record%20at%20Montana%20Open%20wrestling%20tournament&via=406mtsports&url=https%3A%2F%2F406mtsports.com%2Fhigh-school%2Fwrestling%2Ffavs-new-participation-record-at-montana-open-wrestling-tournament%2Farticle_097413f9-291f-58ea-93cd-b36cc52bf708.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://406mtsports.com/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20406mtsports.com/tncms/asset/editorial/097413f9-291f-58ea-93cd-b36cc52bf708" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B406%20MT%20SPORTS%5D%20406%20Favs%3A%20New%20participation%20record%20at%20Montana%20Open%20wrestling%20tournament&body=https%3A%2F%2F406mtsports.com%2Fhigh-school%2Fwrestling%2Ffavs-new-participation-record-at-montana-open-wrestling-tournament%2Farticle_097413f9-291f-58ea-93cd-b36cc52bf708.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-097413f9-291f-58ea-93cd-b36cc52bf708" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708" class="carousel-inner"><div  class="item photo-2261d93f-a704-57e1-9d73-ed2d6ab2fca7">
                            <div class="item-container">
				                <div data-track-object='{"title":"406 Favs: New participation record at Montana Open wrestling tournament","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-2261d93f-a704-57e1-9d73-ed2d6ab2fca7" data-instance="#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal" data-target="#photo-carousel-097413f9-291f-58ea-93cd-b36cc52bf708" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1947">
            <meta itemprop="height" content="1064">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/2/26/2261d93f-a704-57e1-9d73-ed2d6ab2fca7/5ca0260ac7592.image.jpg?resize=1200%2C656">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/2/26/2261d93f-a704-57e1-9d73-ed2d6ab2fca7/5ca0260ac7592.image.jpg?resize=1200%2C656">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/2/26/2261d93f-a704-57e1-9d73-ed2d6ab2fca7/5ca0260ac7592.image.jpg?resize=1200%2C656"
                    
                    alt="Montana Open Wrestling"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1947"
                    height="1064"
                    data-src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/2/26/2261d93f-a704-57e1-9d73-ed2d6ab2fca7/5ca0260ac7592.image.jpg?resize=1200%2C656" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-097413f9-291f-58ea-93cd-b36cc52bf708 collapse in"><div class="caption-text"><p>Fourteen mats lined the floor during the Montana Open wrestling tournament at Rimrock Auto Arena at MetraPark on Saturday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ADAM FONDREN, Billings Gazette</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5b071ebb-cff1-5c21-b82b-3b779ff652b2">
                            <div class="item-container">
				                <div data-track-object='{"title":"406 Favs: New participation record at Montana Open wrestling tournament","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-5b071ebb-cff1-5c21-b82b-3b779ff652b2" data-instance="#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal" data-target="#photo-carousel-097413f9-291f-58ea-93cd-b36cc52bf708" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/5/b0/5b071ebb-cff1-5c21-b82b-3b779ff652b2/5ca026093e9b3.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/5/b0/5b071ebb-cff1-5c21-b82b-3b779ff652b2/5ca026093e9b3.image.jpg?resize=1200%2C798">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/5/b0/5b071ebb-cff1-5c21-b82b-3b779ff652b2/5ca026093e9b3.image.jpg?resize=1200%2C798"
                    
                    alt="Montana Open Wrestling"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/5/b0/5b071ebb-cff1-5c21-b82b-3b779ff652b2/5ca026093e9b3.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-097413f9-291f-58ea-93cd-b36cc52bf708 collapse in"><div class="caption-text"><p>Wrestlers, coaches and tournament workers take in the action at the Montana Open wrestling tournament at Rimrock Auto Arena at MetraPark on Saturday. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ADAM FONDREN, Billings Gazette</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c10252b0-d4ea-52d5-bf48-ccd03af21d9c">
                            <div class="item-container">
				                <div data-track-object='{"title":"406 Favs: New participation record at Montana Open wrestling tournament","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-c10252b0-d4ea-52d5-bf48-ccd03af21d9c" data-instance="#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal" data-target="#photo-carousel-097413f9-291f-58ea-93cd-b36cc52bf708" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1380">
            <meta itemprop="height" content="1501">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/c/10/c10252b0-d4ea-52d5-bf48-ccd03af21d9c/5ca02609dec46.image.jpg?resize=1200%2C1305">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/c/10/c10252b0-d4ea-52d5-bf48-ccd03af21d9c/5ca02609dec46.image.jpg?resize=1200%2C1305">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Montana Open Wrestling"
                    class="img-responsive owl-lazy"
                    width="1380"
                    height="1501"
                    data-src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/c/10/c10252b0-d4ea-52d5-bf48-ccd03af21d9c/5ca02609dec46.image.jpg?resize=1200%2C1305" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-097413f9-291f-58ea-93cd-b36cc52bf708 collapse in"><div class="caption-text"><p>Jennifer Verdin throws Katherine Mickelson to the mat during their match at the Montana Open wrestling tournament at Rimrock Auto Arena at MetraPark on Saturday. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ADAM FONDREN, Billings Gazette</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="097413f9-291f-58ea-93cd-b36cc52bf708">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F406mtsports.com%2Fhigh-school%2Fwrestling%2Ffavs-new-participation-record-at-montana-open-wrestling-tournament%2Farticle_097413f9-291f-58ea-93cd-b36cc52bf708.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=406%20Favs%3A%20New%20participation%20record%20at%20Montana%20Open%20wrestling%20tournament&via=406mtsports&url=https%3A%2F%2F406mtsports.com%2Fhigh-school%2Fwrestling%2Ffavs-new-participation-record-at-montana-open-wrestling-tournament%2Farticle_097413f9-291f-58ea-93cd-b36cc52bf708.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://406mtsports.com/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20406mtsports.com/tncms/asset/editorial/097413f9-291f-58ea-93cd-b36cc52bf708" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B406%20MT%20SPORTS%5D%20406%20Favs%3A%20New%20participation%20record%20at%20Montana%20Open%20wrestling%20tournament&body=https%3A%2F%2F406mtsports.com%2Fhigh-school%2Fwrestling%2Ffavs-new-participation-record-at-montana-open-wrestling-tournament%2Farticle_097413f9-291f-58ea-93cd-b36cc52bf708.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-097413f9-291f-58ea-93cd-b36cc52bf708-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="097413f9-291f-58ea-93cd-b36cc52bf708" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="097413f9-291f-58ea-93cd-b36cc52bf708" class="save-list-097413f9-291f-58ea-93cd-b36cc52bf708-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="097413f9-291f-58ea-93cd-b36cc52bf708" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><em>The Montana Open is a special tournament.</em></p><p><em>One of the goals of the tourney is to bring youth wrestlers from across the state — and the the region — together to compete under one roof.</em></p><p><em>The tourney set a participation record for the third consecutive year with 2,115 wrestlers competing. There are smiles and tears and win or lose it seems most truly enjoy the experience at Metra. For some, wrestling at the Montana Open as a youth will be the pinnacle of their wrestling career. And then there are some of the Treasure State wrestlers who will eventually make their way back to the arena as high school wrestlers and compete in the Montana High School Association state tourney. </em></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><em>— John Letasky</em></p><hr /><p>BILLINGS — Rimrock Auto Arena at MetraPark was a pretty busy place on Saturday.</p><p>How could it not be, with the 14th annual Montana Open wrestling tournament setting a participation record for the third consecutive year?</p><p>According to tourney officials, 2,115 wrestlers were registered for the meet. As of 11 a.m. on Saturday morning, there were 2,400 spectators watching the matches unfold over 14 mats. The tourney will continue on Sunday from 9 a.m. to approximately 3 p.m. </p><p>Last year’s Montana Open had 1,945 wrestlers entered and in 2017 1,640 competed.</p><p>On Monday, there were 930 wrestlers registered and the list of entrants continued to grow over the week. Pre-registration online was available through noon on Friday. There was a 3.5-hour window of onsite sign ups on Friday evening.</p><p>“We were asking ourselves that same question and, oh my Lord, the numbers just kept exploding,” said tournament director Jason Wiers of Bozeman with a laugh when asked about this year’s record turnout. “It was unbelievable.”</p><p>Included in the tally of participants is 235 girls wrestlers. Last year was the first year a girls-only division was available and 171 girls entered. All the females entered were wrestling in the girls-only division and approximately 80 percent were double bracketing, according to tourney officials.</p><p>Angie Buckley of Bozeman has been the treasurer since the first tournament and said she remembers when the early planning discussions were held a couple of years before the tourney made its debut. She said her husband, Dan Buckley, was president of the Montana USAW at the time.</p><p>The tournament was in Bozeman the first two years, at the Valley Ice Garden and then Montana State University. Since, it has been held at Metra every year except 2011, when it was at the Butte Civic Center because of ongoing renovations and repairs at Metra due to the June 2010 tornado.</p><p>Buckley said organizers “are in total awe this weekend,” due to the large participation numbers.</p><p>“They started talking about how do we bring AAU, Little Guy and USAW wrestling into one arena and have one champion and good wrestling?” she said. “This was the concept that came out of that. … It’s just amazing. It’s really cool. We all felt like we were beating up on each other and this gave us one weekend to get together and do that.”</p><p>While wrestlers came from Montana, Wyoming, Minnesota, North Dakota, South Dakota, Idaho, Arizona, Washington, Colorado, Utah, Oregon and California, there were also grapplers entered from the Canadian provinces of Manitoba and Alberta.</p><p>Siblings Landon (12), Paydon (10) and Madilyn de la Garza (5) of the North Montana Wrestling Club of Great Falls were treated when their grandparents traveled from San Antonio to take in the event.</p><p>“They planned a trip around coming to watch the kids all at the Montana Open,” said the children’s mother, Brittney de la Garza. “It’s their fourth year wrestling and they wanted to make the trip this time.</p><p>“The kids have been over the moon. We have been sending them videos for years and now they actually get to watch and film videos on their own.”</p><p>Brittney said the family enjoys the tournament, saying, “The kids have a blast and it’s a nice end-of-the-year celebration for them. Everyone in our family looks forward to the Montana Open every year.”</p><p>Nalani Miller’s two sons, Eli (8) and Austin (6) Miller, were competing with the Williston, North Dakota, Coyotes team. The two young wrestlers were being cheered on by their uncle, Kaulana Akina, who flew in to Billings from Hawaii.</p><p>Nalani said she didn’t tell her sons until they were on their way to Billings that their uncle would be in attendance.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“They are really excited,” Nalani said. “They are super excited to have their family here. We just wrestled in Alexander, North Dakota, this week and a friend of ours from Midland, Texas, came to watch. We have a lot of supportive friends and they are all big into wrestling.”</p><p>It is the first year Eli and Austin have wrestled, but Nalani said she has shared their matches with many members of the family.</p><p>“At other tournaments I’ve left my phone on video chat for my mom or sister to watch,” she said. “If we have really good reception or service, I’ll go on Facebook Live. My sons have had 40 to 100 people watching their matches.”</p><p>For his part, Austin was excited to try his favorite move, “a double-leg slam” and he also was hoping to use a cradle to get a pin.</p><p>Chris Nedens, a coach with the Hardin Wrestling Club, said his team had 30 wrestlers competing.</p><p>“It’s close and a great competition,” he said. “It’s 40 to 45 miles down the road and it’s really a premier tournament in the northwestern part of the United States.”</p><p>Nedens, a four-time state champ with the Bulldogs from 1998-2001, was a 141-pound NJCAA national champion at North Idaho College in 2003 and also wrestled at Nebraska. He said the young wrestlers on the Hardin team “look forward to this every year. They come to the high school state tournament and they see the high school kids win their state championships and want to compete here like the older kids.”</p><p>Nedens, who started wrestling at the age of 5, said the experience of wrestling at the Metra would be fun for a youth.</p><p>“I would have to think so,” he said. “Some don’t probably understand it; but for the kids who do, it’s pretty cool.”</p><p>The Glasgow Wrestling Club had 38 wrestlers competing said Jory Casterline, a coach with the club, and head coach of Glasgow High School. Overall, 90 are in the club. He said the club puts emphasis on the Montana Open since it’s held at Metra, home of the Montana High School Association state tournament.</p><p>“We preach that mentality, you have to get in the Metra each year so when you get to high school you want to have wrestled 20 or 30 matches before you get here,” he said.</p><p>One of the youth wrestlers at Glasgow, 8-year-old Aiden Aune, probably summed up many of the young wrestlers’ thoughts when he said he was happy to be spending a nice spring day inside the Metra.</p><p>“I love wrestling,” the smiling Aune said. “I like to wrestle. I love it.”</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1697572" class="tncms-block"><style>
    #wc-email-form-1697572 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
    }
    #wc-email-form-1697572 h1 {
        font-size: 24px;
    }
    #wc-email-form-1697572 h1, 
    #wc-email-form-1697572 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1697572 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1697572 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1697572 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1697572 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1697572 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1697572" class="p402_hide">
    <div class="text-center"><h1>Sign up for our high school sports newsletter</h1><p class="email-desc">Sign up here to get the latest Montana prep sports news delivered to your email inbox.</p></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://406mtsports.com/newsletters/thank-you/#tracking-source=hs&ir=true">
        
        <input id="wc-slid-1697572" name="subscribe[]" type="hidden" value="455">
        <input class="hide" id="hp-1697572" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=10142019"></script>
<script>
    jQuery(document).ready(function($){
        
        $('#wc-email-form-1697572 .wc-form').submit(function(){
            if( $('#hp-1697572').val() === '') {
                $('#hp-1697572').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Email Gazette Deputy Sports Editor John Letasky at <a href="mailto:john.letasky@406mtsports.com">john.letasky@406mtsports.com</a> or follow him on Twitter at @GazSportsJohnL</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F406mtsports.com%2Fhigh-school%2Fwrestling%2Ffavs-new-participation-record-at-montana-open-wrestling-tournament%2Farticle_097413f9-291f-58ea-93cd-b36cc52bf708.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=406%20Favs%3A%20New%20participation%20record%20at%20Montana%20Open%20wrestling%20tournament&via=406mtsports&url=https%3A%2F%2F406mtsports.com%2Fhigh-school%2Fwrestling%2Ffavs-new-participation-record-at-montana-open-wrestling-tournament%2Farticle_097413f9-291f-58ea-93cd-b36cc52bf708.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://406mtsports.com/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20406mtsports.com/tncms/asset/editorial/097413f9-291f-58ea-93cd-b36cc52bf708" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B406%20MT%20SPORTS%5D%20406%20Favs%3A%20New%20participation%20record%20at%20Montana%20Open%20wrestling%20tournament&body=https%3A%2F%2F406mtsports.com%2Fhigh-school%2Fwrestling%2Ffavs-new-participation-record-at-montana-open-wrestling-tournament%2Farticle_097413f9-291f-58ea-93cd-b36cc52bf708.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097413f9-291f-58ea-93cd-b36cc52bf708"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-097413f9-291f-58ea-93cd-b36cc52bf708-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="097413f9-291f-58ea-93cd-b36cc52bf708" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="097413f9-291f-58ea-93cd-b36cc52bf708" class="save-list-097413f9-291f-58ea-93cd-b36cc52bf708-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="097413f9-291f-58ea-93cd-b36cc52bf708" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-fact related-wrapper">
                                                <h4>406 Favs</h4>
                                                <p>“We are looking back and sharing our favorite stories from 2019. Each day leading up to 2020, the 406 MT Sports staff will share a different story and why it’s our favorite from the past year.”</p>
                                            </div>
                                        

                                

                                
                                        <div class="asset-related-collection parent-collection inline-asset"><article id="card-summary-9464d254-21f5-11ea-854f-17b2fc7ba136" class="clearfix card summary has-image  ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9464d254-21f5-11ea-854f-17b2fc7ba136 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/favs-staff-favorite-stories-from/collection_9464d254-21f5-11ea-854f-17b2fc7ba136.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="406 Favs: Staff favorite stories from 2019"
                            class="img-responsive lazyload full"
                            width="1688"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/bd/6bddfb41-02e0-5549-8fe3-1f2b07e3214e/5df81fab1be55.preview.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/bd/6bddfb41-02e0-5549-8fe3-1f2b07e3214e/5df81fab1be55.preview.jpg?resize=300%2C218 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/bd/6bddfb41-02e0-5549-8fe3-1f2b07e3214e/5df81fab1be55.preview.jpg?resize=400%2C291 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/bd/6bddfb41-02e0-5549-8fe3-1f2b07e3214e/5df81fab1be55.preview.jpg?resize=540%2C393 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/bd/6bddfb41-02e0-5549-8fe3-1f2b07e3214e/5df81fab1be55.preview.jpg?resize=750%2C545 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/bd/6bddfb41-02e0-5549-8fe3-1f2b07e3214e/5df81fab1be55.preview.jpg?resize=1200%2C872 1200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/bd/6bddfb41-02e0-5549-8fe3-1f2b07e3214e/5df81fab1be55.preview.jpg?resize=1688%2C1227 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/favs-staff-favorite-stories-from/collection_9464d254-21f5-11ea-854f-17b2fc7ba136.html" class="tnt-asset-link">
        

        
            406 Favs: Staff favorite stories from 2019</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">We are looking back and sharing our favorite stories from 2019. Each day leading up to 2020, the 406 MT Sports staff will share a different st&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1466728" class="tncms-block"><section id="block-1466728" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1466728 ">
        <div class="block-title-inner">
            <h3>
                
                Related to this topic
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/high-school/wrestling/photos-huntley-project-duals-wrestling-tournament/collection_33d3e54e-6aa8-59ff-a4b0-0455950ffea7.html" class="tnt-asset-link">
        

        
            Photos: Huntley Project Duals wrestling tournament</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/high-school/wrestling/photos-the-bob-kinney-classic-at-superior-high-school/collection_53db8bae-3ce4-5836-95e5-d782c0d03a17.html" class="tnt-asset-link">
        

        
            Photos: The 2019 Bob Kinney Classic at Superior High School</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/high-school/wrestling/photos-day-of-the-mining-city-duals/collection_48658d89-a4a6-5b1c-9f0f-7234ff9ec72c.html" class="tnt-asset-link">
        

        
            Photos: Day 2 of the Mining City Duals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/high-school/wrestling/photos-day-of-the-mining-city-duals/collection_6de6ce3a-31a2-5ec0-acf3-b73f3c7e65d3.html" class="tnt-asset-link">
        

        
            Photos: Day 1 of the Mining City Duals</a></span>
        </li></ul></div></section></div></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22montana%20sports%22#tncms-source=keyword" class="tag-montana-sports label label-default" >Montana Sports</a>
            </li> <li>
                <a href="/search/?k=%22montana%20open%22#tncms-source=keyword" class="tag-montana-open label label-default" >Montana Open</a>
            </li> <li>
                <a href="/search/?k=%22montana%20open%20youth%20wrestling%20tournament%22#tncms-source=keyword" class="tag-montana-open-youth-wrestling-tournament label label-default" >Montana Open Youth Wrestling Tournament</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d0efbc04-5220-11e7-8e23-ef98cf96a543">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://406mtsports.com/users/profile/John%20Letasky" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="John Letasky"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/avatars/d/0e/fbc/d0efbc04-5220-11e7-8e23-ef98cf96a543.6029d42f3d7e80fbf4c0a7a89b1af64f.png?_dc=1504022688"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://406mtsports.com/users/profile/John%20Letasky" rel="author" class="tnt-user-profile-link tnt-user-name">John Letasky</a>
                                </h4><p class="tnt-user-title small text-muted">Deputy Sports Editor, Billings Gazette</p>
                                    <p class="card-about">Deputy Sports Editor at the Billings Gazette</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@GazSportsJohnL" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jletasky@billingsgazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d0efbc04-5220-11e7-8e23-ef98cf96a543" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d0efbc04-5220-11e7-8e23-ef98cf96a543&amp;s=start_time&amp;sd=desc" data-subject="John Letasky" data-description="Whenever John Letasky posts new content, you'll get an email delivered to your inbox with a link." data-name="John Letasky notification" data-author-id="d0efbc04-5220-11e7-8e23-ef98cf96a543" data-user-url="https://406mtsports.com/users/">
        <i class="fas tnt-star"></i> Follow John Letasky
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://406mtsports.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://406mtsports.com/users/login/?referer_url=https%3A%2F%2F406mtsports.com%2Fhigh-school%2Fwrestling%2Ffavs-new-participation-record-at-montana-open-wrestling-tournament%2Farticle_097413f9-291f-58ea-93cd-b36cc52bf708.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://406mtsports.com/users/signup/?referer_url=https%3A%2F%2F406mtsports.com%2Fhigh-school%2Fwrestling%2Ffavs-new-participation-record-at-montana-open-wrestling-tournament%2Farticle_097413f9-291f-58ea-93cd-b36cc52bf708.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="097413f9-291f-58ea-93cd-b36cc52bf708" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/high-school/wrestling/favs-new-participation-record-at-montana-open-wrestling-tournament/article_097413f9-291f-58ea-93cd-b36cc52bf708.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="097413f9-291f-58ea-93cd-b36cc52bf708" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://406mtsports.com/users/login/?referer_url=https%3A%2F%2F406mtsports.com%2Fhigh-school%2Fwrestling%2Ffavs-new-participation-record-at-montana-open-wrestling-tournament%2Farticle_097413f9-291f-58ea-93cd-b36cc52bf708.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1663151" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1663151" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1472567" class="tncms-block"><section id="block-1472567" class="block emphasis-h3 light  " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1472567-9cda5c60-872d-5214-9d01-a97dc9944d6e" class="clearfix card summary has-image image-left light  tnt-section-college tnt-sub-section-big-sky-conference tnt-sub-section-montana-state-university">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9cda5c60-872d-5214-9d01-a97dc9944d6e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/college/big-sky-conference/montana-state-university/bison-barrage-montana-state-s-playoff-run-halted-in-fcs/article_9cda5c60-872d-5214-9d01-a97dc9944d6e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bison barrage: Montana State's playoff run halted in FCS semifinal loss at North Dakota State"
                            class="img-responsive lazyload full"
                            width="929"
                            height="929"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/cd/9cda5c60-872d-5214-9d01-a97dc9944d6e/5dfe925f7558e.preview.jpg?crop=929%2C929%2C379%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/cd/9cda5c60-872d-5214-9d01-a97dc9944d6e/5dfe925f7558e.preview.jpg?crop=929%2C929%2C379%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/cd/9cda5c60-872d-5214-9d01-a97dc9944d6e/5dfe925f7558e.preview.jpg?crop=929%2C929%2C379%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/cd/9cda5c60-872d-5214-9d01-a97dc9944d6e/5dfe925f7558e.preview.jpg?crop=929%2C929%2C379%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/cd/9cda5c60-872d-5214-9d01-a97dc9944d6e/5dfe925f7558e.preview.jpg?crop=929%2C929%2C379%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/9/cd/9cda5c60-872d-5214-9d01-a97dc9944d6e/5dfe925f7558e.preview.jpg?crop=929%2C929%2C379%2C0&resize=929%2C929&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/college/big-sky-conference/montana-state-university/bison-barrage-montana-state-s-playoff-run-halted-in-fcs/article_9cda5c60-872d-5214-9d01-a97dc9944d6e.html" class="tnt-asset-link">
        

        
            Bison barrage: Montana State's playoff run halted in FCS semifinal loss at North Dakota State</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1474938" class="tncms-block"><section id="block-1474938" class="block emphasis-h3   " >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1474938-74b339e8-f9e3-53b5-8227-468672920ce4" class="clearfix card summary has-image image-left inherit  tnt-section-college tnt-sub-section-big-sky-conference tnt-sub-section-montana-state-university">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-74b339e8-f9e3-53b5-8227-468672920ce4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/college/big-sky-conference/montana-state-university/bobcats-notebook-montana-state-bested-by-recharged-north-dakota-state/article_74b339e8-f9e3-53b5-8227-468672920ce4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bobcats Notebook: Montana State bested by recharged North Dakota State offense in semifinal defeat"
                            class="img-responsive lazyload full"
                            width="1461"
                            height="822"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/7/4b/74b339e8-f9e3-53b5-8227-468672920ce4/5dfed99fb4550.preview.jpg?crop=1461%2C822%2C72%2C39&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/7/4b/74b339e8-f9e3-53b5-8227-468672920ce4/5dfed99fb4550.preview.jpg?crop=1461%2C822%2C72%2C39&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/7/4b/74b339e8-f9e3-53b5-8227-468672920ce4/5dfed99fb4550.preview.jpg?crop=1461%2C822%2C72%2C39&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/7/4b/74b339e8-f9e3-53b5-8227-468672920ce4/5dfed99fb4550.preview.jpg?crop=1461%2C822%2C72%2C39&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/7/4b/74b339e8-f9e3-53b5-8227-468672920ce4/5dfed99fb4550.preview.jpg?crop=1461%2C822%2C72%2C39&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/7/4b/74b339e8-f9e3-53b5-8227-468672920ce4/5dfed99fb4550.preview.jpg?crop=1461%2C822%2C72%2C39&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/7/4b/74b339e8-f9e3-53b5-8227-468672920ce4/5dfed99fb4550.preview.jpg?crop=1461%2C822%2C72%2C39&resize=1461%2C822&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/college/big-sky-conference/montana-state-university/bobcats-notebook-montana-state-bested-by-recharged-north-dakota-state/article_74b339e8-f9e3-53b5-8227-468672920ce4.html" class="tnt-asset-link">
        

        
            Bobcats Notebook: Montana State bested by recharged North Dakota State offense in semifinal defeat</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1474938-c433abf3-9750-5776-a43d-0718f65e335f" class="clearfix card summary has-image image-left inherit  tnt-section-high-school tnt-sub-section-swimming">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c433abf3-9750-5776-a43d-0718f65e335f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/high-school/swimming/havre-native-montana-grad-morgan-zimmer-takes-over-missoula-swimming/article_c433abf3-9750-5776-a43d-0718f65e335f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Havre native, Montana grad Morgan Zimmer takes over Missoula swimming dynasty with 'full boat' approach"
                            class="img-responsive lazyload full"
                            width="1022"
                            height="574"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/c/43/c433abf3-9750-5776-a43d-0718f65e335f/5dfec62eed00f.preview.jpg?crop=1022%2C574%2C0%2C236&resize=200%2C112&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/c/43/c433abf3-9750-5776-a43d-0718f65e335f/5dfec62eed00f.preview.jpg?crop=1022%2C574%2C0%2C236&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/c/43/c433abf3-9750-5776-a43d-0718f65e335f/5dfec62eed00f.preview.jpg?crop=1022%2C574%2C0%2C236&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/c/43/c433abf3-9750-5776-a43d-0718f65e335f/5dfec62eed00f.preview.jpg?crop=1022%2C574%2C0%2C236&resize=540%2C303&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/c/43/c433abf3-9750-5776-a43d-0718f65e335f/5dfec62eed00f.preview.jpg?crop=1022%2C574%2C0%2C236&resize=750%2C421&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/c/43/c433abf3-9750-5776-a43d-0718f65e335f/5dfec62eed00f.preview.jpg?crop=1022%2C574%2C0%2C236&resize=1022%2C574&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/high-school/swimming/havre-native-montana-grad-morgan-zimmer-takes-over-missoula-swimming/article_c433abf3-9750-5776-a43d-0718f65e335f.html" class="tnt-asset-link">
        

        
            Havre native, Montana grad Morgan Zimmer takes over Missoula swimming dynasty with 'full boat' approach</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1474938-67145c9c-fa18-542d-8d54-dad540526f5e" class="clearfix card summary has-image image-left inherit  tnt-section-high-school tnt-sub-section-wrestling">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-67145c9c-fa18-542d-8d54-dad540526f5e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/high-school/wrestling/new-wrestling-programs-lockwood-and-red-lodge-compete-at-huntley/article_67145c9c-fa18-542d-8d54-dad540526f5e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New wrestling programs, Lockwood and Red Lodge, compete at Huntley Project Duals"
                            class="img-responsive lazyload full"
                            width="779"
                            height="438"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/71/67145c9c-fa18-542d-8d54-dad540526f5e/5dfeb50e2ceaa.preview.jpg?crop=779%2C438%2C295%2C111&resize=200%2C112&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/71/67145c9c-fa18-542d-8d54-dad540526f5e/5dfeb50e2ceaa.preview.jpg?crop=779%2C438%2C295%2C111&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/71/67145c9c-fa18-542d-8d54-dad540526f5e/5dfeb50e2ceaa.preview.jpg?crop=779%2C438%2C295%2C111&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/71/67145c9c-fa18-542d-8d54-dad540526f5e/5dfeb50e2ceaa.preview.jpg?crop=779%2C438%2C295%2C111&resize=540%2C303&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/71/67145c9c-fa18-542d-8d54-dad540526f5e/5dfeb50e2ceaa.preview.jpg?crop=779%2C438%2C295%2C111&resize=750%2C421&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/71/67145c9c-fa18-542d-8d54-dad540526f5e/5dfeb50e2ceaa.preview.jpg?crop=779%2C438%2C295%2C111&resize=779%2C438&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/high-school/wrestling/new-wrestling-programs-lockwood-and-red-lodge-compete-at-huntley/article_67145c9c-fa18-542d-8d54-dad540526f5e.html" class="tnt-asset-link">
        

        
            New wrestling programs, Lockwood and Red Lodge, compete at Huntley Project Duals</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1474938-665c07bf-6912-5a17-8034-d0ef5be20f57" class="clearfix card summary has-image image-left inherit  tnt-section-rodeo">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-665c07bf-6912-5a17-8034-d0ef5be20f57 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/rodeo/back-at-the-ranch-miles-city-s-haven-meged-mending/article_665c07bf-6912-5a17-8034-d0ef5be20f57.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Back at the ranch, Miles City's Haven Meged mending fences and basking in golden post-NFR glow"
                            class="img-responsive lazyload full"
                            width="1844"
                            height="1037"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/65/665c07bf-6912-5a17-8034-d0ef5be20f57/5dfc2276cd21e.preview.jpg?crop=1844%2C1037%2C0%2C43&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/65/665c07bf-6912-5a17-8034-d0ef5be20f57/5dfc2276cd21e.preview.jpg?crop=1844%2C1037%2C0%2C43&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/65/665c07bf-6912-5a17-8034-d0ef5be20f57/5dfc2276cd21e.preview.jpg?crop=1844%2C1037%2C0%2C43&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/65/665c07bf-6912-5a17-8034-d0ef5be20f57/5dfc2276cd21e.preview.jpg?crop=1844%2C1037%2C0%2C43&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/65/665c07bf-6912-5a17-8034-d0ef5be20f57/5dfc2276cd21e.preview.jpg?crop=1844%2C1037%2C0%2C43&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/65/665c07bf-6912-5a17-8034-d0ef5be20f57/5dfc2276cd21e.preview.jpg?crop=1844%2C1037%2C0%2C43&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/assets/v3/editorial/6/65/665c07bf-6912-5a17-8034-d0ef5be20f57/5dfc2276cd21e.preview.jpg?crop=1844%2C1037%2C0%2C43&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/rodeo/back-at-the-ranch-miles-city-s-haven-meged-mending/article_665c07bf-6912-5a17-8034-d0ef5be20f57.html" class="tnt-asset-link">
        

        
            Back at the ranch, Miles City's Haven Meged mending fences and basking in golden post-NFR glow</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1663152" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1663152" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1466670" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1466670" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://406mtsports.com/tncms/search/mlt/?origin=097413f9-291f-58ea-93cd-b36cc52bf708&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout "><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1466676" class="tncms-block site-logo-container"><div id="site-logo-1466676" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/f2f0c482-e86b-11e8-9f67-6b786285596f.png?resize=200%2C115" 
            srcset="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/f2f0c482-e86b-11e8-9f67-6b786285596f.png?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/custom/image/f2f0c482-e86b-11e8-9f67-6b786285596f.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1466737" class="tncms-block site-follow-us"><div class="follow-links-1466737 default">
    
    <section id="block-1466737" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/406sports/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/406mtsports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/406mtsports/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://406mtsports.com",
  "sameAs" : ["https://www.facebook.com/406sports/","https://twitter.com/406mtsports","https://www.instagram.com/406mtsports/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1466690" class="tncms-block site-footer-heading"><section id="block-1466690" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1466690 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-billings-gazette"  href="http://billingsgazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Billings Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-helena-independent-record"  href="http://helenair.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Helena Independent Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missoulian"  href="http://missoulian.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Missoulian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-montana-standard"  href="http://mtstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Montana Standard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-billings-clinic"  href="http://www.billingsclinic.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Billings Clinic</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1466691" class="tncms-block site-footer-heading"><section id="block-1466691" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1466691 ">
        <div class="block-title-inner">
            <h4>
                
                Contribute
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1466555" class="tncms-block site-footer-heading"><section id="block-1466555" class="block emphasis-h4   " ><article class="card promo media"><div class="media-body"><p>Have Montana sports scores, news, commentary or analysis to share?</p><a href="https://www.406mtsports.com/forms/contributor/">
                <button type="button" class="btn btn-default  ">Contact Us</button>
            </a></div>
</article></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1466669" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1466669"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">406 MT SPORTS</a>, 401 N. Broadway Billings, Montana</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/406mtsports.com/high-school/wrestling" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_097413f9_291f_58ea_93cd_b36cc52bf708_photo_modal = false;
                var gallery_changed_097413f9_291f_58ea_93cd_b36cc52bf708_photo_modal = false;
                $('#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal .owl-stage-outer").height( $('#carousel-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_097413f9_291f_58ea_93cd_b36cc52bf708_photo_modal = $('#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal').data('owlCarousel');
                $('#carousel-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_097413f9_291f_58ea_93cd_b36cc52bf708_photo_modal.prev();
                });
                $('#carousel-097413f9-291f-58ea-93cd-b36cc52bf708-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_097413f9_291f_58ea_93cd_b36cc52bf708_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_097413f9_291f_58ea_93cd_b36cc52bf708 = false;
                var gallery_changed_097413f9_291f_58ea_93cd_b36cc52bf708 = false;
                $('#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708 .owl-stage-outer").height( $('#carousel-097413f9-291f-58ea-93cd-b36cc52bf708 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-097413f9-291f-58ea-93cd-b36cc52bf708 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-097413f9-291f-58ea-93cd-b36cc52bf708 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_097413f9_291f_58ea_93cd_b36cc52bf708 = $('#gallery-items-097413f9-291f-58ea-93cd-b36cc52bf708').data('owlCarousel');
                $('#carousel-097413f9-291f-58ea-93cd-b36cc52bf708 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_097413f9_291f_58ea_93cd_b36cc52bf708.prev();
                });
                $('#carousel-097413f9-291f-58ea-93cd-b36cc52bf708 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_097413f9_291f_58ea_93cd_b36cc52bf708.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/406mtsports.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1576742475"></script></body>
</html>